Jump to content

Random Freezes


1 post in this topic

Recommended Posts

I have had a working version of iAtkos 10.5.1 for a few months now and it worked great(Thanks everyone). But a couple of weaks ago apps would stop responding randomly.


It seems to start with iMovie or Preferences, they will say Not Responding, they wont Force Quit, and if I open any other apps after they stop responding, all of the new apps will stop responding as well. They will sometimes close but no quit and stay on the dock forever. Then widgets wont load either. Soon the apps that were working stop working altogether. Finder usually holds out longest but then won't allow me to restart because it can't seem to stop these other programs no matter what. The only solution is a hard restart. After that it will work for sometimes 20 minutes, sometimes a few hours and it happens again.


I have tried everything I can think of but I am not that savvy with OSx86. I reinstalled and restored my documents from a Time Machine Backup and continued to have the problem. All I use from the iAtkos disk is NVinject and the Celeron D cooling kext. The only software I have recently installed was a new version of Transmission, iWork 08, Audacity, Camino, Adium X, and Firefox 3 Beta 4. I have tried quitting all of these apps and waiting and it still happens so I don't think this is the cause.


I would appreciate any input or suggestions you guys have for me, Thanks.

Link to comment
Share on other sites


  • Create New...