Jump to content

Via Rhine VT6102 [Rhine-II] and RaLink RT2561/RT61


2 posts in this topic

Recommended Posts

Ok so I've been scouring these forums and the internet for the past 3 or 4 days trying to find the answer to this, tried various things on the OSx86 wiki and I can't for the life of me figure out what's going on here. So maybe you guys can help.


As stated in the title when I run lspci I get


00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c)

My built-in ethernet card.




05:04.0 Network controller: RaLink RT2561/RT61 802.11g PCI

My PCI wireless card (by gigabyte).


I have a ECS PT890T-A (V1.0) motherboard.


The problem is this.

As of now I have not been able to get my wireless card working at all.


I can get the ethernet card working using tulip or pinxue's method. The problem with this is that my internet cuts out on me after using it for any length of time and then to get it back I need to restart the computer. Reloading the driver does nothing.


If you guys need anymore information, please ask and please help ;)


EDIT: Oh yeah, when the internet stops working if I go to the network settings it says my ip is 169.x.x.x. I forget what those xs are for now but it's definitely not a legitimate IP address. I'll jot them down next time it happens.


Ok, it's


Additionally I've tried DHCP, manual address, completely manual. All with the same result.


Update: I just found out I can get the net to work again if I put the computer to sleep and come back out. Any ideas?

Link to comment
Share on other sites


  • Create New...