Jump to content

Erro... =\


  • Please log in to reply
6 replies to this topic

#1
Seijy

Seijy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Galera, to com um problemão... tenho instalado o Mac OS X Tiger, e fui fazer a instalação do Leopard em cima do Tiger, como mts já disseram q funciona...
No Tiger, eu coloco o DVD do Leopard, mando instalar, reinicia, começa a carregar a instalação, até chegar neste ponto:
AppleGenericPCATADriver: CMD 0x1f0, CRT 0x3f4, IRQ 14
Still Waiting For Root Device
E fica nisso, repetindo Still Waiting For Root Device...
O DVD q uso é: Mac OS X 10.5 Leopard [ToH]-RC2 SSE3-SSE2 Intel Only[ToH_x86_9A581_RC2]
Processador: Pentium 4 630 3.0 soket 775
Placa Mãe: PCChips P21G
Memória: 1278 mb
HD: 250 gb SATA
Placa de Video: GeForce FX 5200 128 mb
Taí gente... algo a mais me falem... desde já agradeço a ajuda.

#2
Whalid

Whalid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Brazil
Oi Seijy,

Eu tive um problema parecido quando estava com o tiger. No wiki tem uma informação que me ajudou:

http://wiki.osx86pro...for_root_device

Basicamente você precisa bootar em safe mode (-v -x)
Abra o terminal e digite:
rm /System/Library/Extensions.kextcache
kextcache -k /System/Library/Extensions/
kextcache -L -N -e

depois disso, de um reboot. Deve funcionar.

Naquela epoca foi o mesmo problema: o driver sata não estava carregando.
Cheque se isto funciona pra vocÊ.

abraços
Whalid

#3
Seijy

Seijy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Oi Whalid, muito obrigado pela ajuda, vou tentar hj isso entaum, só mais uma pergunta... como faço pra entrar no terminal? Entro no Tiger? Pq o programa de instalação do Leopard não chegar a carregar... =\
Obrigado de novo! o/

#4
Whalid

Whalid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Brazil

Oi Whalid, muito obrigado pela ajuda, vou tentar hj isso entaum, só mais uma pergunta... como faço pra entrar no terminal? Entro no Tiger? Pq o programa de instalação do Leopard não chegar a carregar... =\
Obrigado de novo! o/


Não... No boot do leopard quando estiver na contagem regressiva do darwin tecle alguma tecla para mais opções. Dai voce digita -v -x para entrar em safe boot. Dai você pode acessar o terminal do leopard, se tudo o mais estiver certo.
abraços
Whalid

#5
Seijy

Seijy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Acabei de fazer.... Na tela do boot da instalação do Leopard digitei -v -x, começou a carregar, e parou na mesma tela...
AppleGenericPCATADriver: CMD 0x1f0, CRT 0x3f4, IRQ 14
Still Waiting For Root Device
Acho q estou fazendo algo mais errado... =\
Gravei a .iso pelo Nero... Será q tem haver?
Obrigado pela resposta! ^^

#6
Whalid

Whalid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Brazil

Acabei de fazer.... Na tela do boot da instalação do Leopard digitei -v -x, começou a carregar, e parou na mesma tela...
AppleGenericPCATADriver: CMD 0x1f0, CRT 0x3f4, IRQ 14
Still Waiting For Root Device
Acho q estou fazendo algo mais errado... =\
Gravei a .iso pelo Nero... Será q tem haver?
Obrigado pela resposta! ^^


Oi Seijy,

De uma olhada no wiki que eu postei pra voce...

Lá tem o seguinte:

Then rebooted and everything worked fine...

Seems like reloading the extensions cause OSX load the SATA driver correctly at boot. If someone know why, you are welcome :( .
[edit]
You can use chroot to run this from the installer disc

Note that you can operate on an already-installed copy of Mac OS X from the install disc by accessing the Terminal utility. kextcache will crash, however, as it doesnt have write access to /tmp (as its mounted to a location on the read-only optical disc). You can work around this by running another instance of bash inside of chroot... type chroot /Volumes/MyOSXInstall bash and the new bash shell will have a root path set to the root path of your installed volume. kextcache will work correctly. . .

Eu nunca usei o disco de instalaçãoi que você está usando. No Iatkos, durante a instalação você tem acesso ao Terminal para tentar os comandos que eu te passei. Segundo o wiki, da para você fazer a instalação acima:
chroot /Volumes/MyOSXInstall

Aqui tem outras causas possíveis para o seu problema:
http://wiki.osx86pro...#Other_Problems


abraço
Whalid
PS: pela pm: não por isso :D

#7
fabioped

fabioped

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Eu tenho um PC: Kalyway 10.5.2
Pentium 4 3ghz
Pcchips p21g
1256ram
geforce 6200 256mb

Não consigo rodar o mac os x86 com o ht ligado fica travando, mas quando desligo fica normal.
isso acontece com vc nesta placa mobo?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy