Jump to content

Video XFX GeForce 8500GT não funciona com NVinject512mb no kalyway 10.5.2


  • Please log in to reply
1 reply to this topic

#1
Eduardo Henrique

Eduardo Henrique

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Quirinopolis/GO/Brazil
Bom dia amigos, fiz uma pesquisa no fórum, por outros sites, vi muita informação porém nada que conseguisse resolver meu problema.

Estou rodando o kalyway 10.5.2, meu hardware é o seguinte:

Placa-mãe: Abit IP35V (chipset intel P35, ich7, som AC97, rede Yukon)
Processador: Pentium Dual Core 1,8 (e2160)
Memória: 1gb Kingston ddr2 667
HD: Samsung 320gb sata II
Placa de vídeo: XFX GeForce 8500GT 512mb

Já coloquei a kext do nvinject, nvinject512, enfim, já toquei o terror com essa placa e não consigo fazer ela funcionar. Alguém tem experiência com EFI? Sou leigo nessa parte, mas parece que o dvd do kalyway já vem com EFI v8, é isso mesmo?

Se tiver EFI, posso seguir um destes métodos que ensinam fazer a placa de vídeo da NVIDIA funcionar?

Será que o tutorial para essa 8800 serve para mim? http://forum.insanel...showtopic=91755

Em todo caso, existe algum jeito, seja por EFI, seja por kext, seja pelo caraleodeasa, que faça essa placa funcionar? =)

Abraços,
Eduardo Henrique.

#2
Sedir

Sedir

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Natal/RN - Brazil
Já deu uma olhada nesse Wiki?

http://wiki.osx86pro...10.5.1#nVidia_2


tem uma entrada sobre a 8500 GT.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy