Jump to content

Revert back to stock?


  • Please log in to reply
2 replies to this topic

#1
S.SubZero

S.SubZero

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 279 posts
I have an ALC883 in my Sager 5793, and the stock install of iATKOS recognized the 2 speakers only. This was ok, but I tinkered with AppleHDA trying to get maybe the subwoofer working or at least the mic. I can't seem to accomplish this. Not only that, but now I am getting the shutdown glitch where the screen turns off but the laptop keep running. I want to revert back to stock to hopefully correct this problem.

Basically, how do I uninstall the changes AppleHDA made?

#2
marliwahoo

marliwahoo

    Marliwahoo

  • Members
  • PipPipPipPipPipPipPip
  • 604 posts

I have an ALC883 in my Sager 5793, and the stock install of iATKOS recognized the 2 speakers only. This was ok, but I tinkered with AppleHDA trying to get maybe the subwoofer working or at least the mic. I can't seem to accomplish this. Not only that, but now I am getting the shutdown glitch where the screen turns off but the laptop keep running. I want to revert back to stock to hopefully correct this problem.

Basically, how do I uninstall the changes AppleHDA made?



Replace the applehda.kext with the original one form !ATKOS - use the application pacifist to extract the kext.

#3
S.SubZero

S.SubZero

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 279 posts
Thanks, that worked fine. Shutdown is working properly now.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy