Jump to content

ALC850 on Leopard


  • Please log in to reply
9 replies to this topic

#1
Hostile

Hostile

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
I have Realtek ALC850 sound on my motherboard, is there anyway to get it to work in Leopard? If so how do you do it? All I want is 2 channel audio. Thanks

#2
GERG

GERG

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 115 posts
  • Gender:Male
  • Location:Hungary
Hi!

Use this! It works fine.

Attached Files



#3
Hostile

Hostile

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
I install that, but it doesn't even load it on boot, do I have to modify it or something?

#4
GERG

GERG

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 115 posts
  • Gender:Male
  • Location:Hungary
U don't have to modify anything! Maybe u didn't install correctly the kext, if it doesn't load.
Use kexthelper.

#5
tomazzzi

tomazzzi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:FRANCE
doesn t work here too

i guess amd boards may have a different chip

a8n32sli deluxe here

#6
Hostile

Hostile

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Ah, you think even though its ALC850 its a different chip?

#7
kuzmi4

kuzmi4

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

doesn t work here too

i guess amd boards may have a different chip

a8n32sli deluxe here

same board, worked with JAS's 10.4.8, zeph's 10.5.1. Now works with zeph's 10.5.2.
...but:
1. Front panel audio has a strange balance issue though
2. Still having trouble with the line in

#8
tomazzzi

tomazzzi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:FRANCE
what is your bios version ?

what driver did you use during zeph install ?

i v tried every driver & none worked here

i heard it s a bios version issue ....

#9
rexzooly

rexzooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Need a little help i have a Advent 5411 4 gig of ram dual core laptop wats well very sexy now with 10.5.2 but i have no out thats what i am missing any help? also wireless maybe.

#10
rexzooly

rexzooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
http://www.pcworld.c...w...ull&tm=null

This is the link to the 1.8 dual core version but mine is the 20 gig version but there the same really same ram and {censored} far as i know
its Intel/Realtek HD Sound Drivers don't know the version and i know OSX takes 30 mins to install





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy