Jump to content

Installatie MAC OS X !HELP!

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Fb2003

Fb2003

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Hallo mensen,

Het instaleren van de MAC OS op mijn pc blijkt niet zo makkelijk te verlopen als ik dacht :angel: .

Mijn pc :

- Core2Duo E6600 (wordt volledig ondersteund)
- P5B Deluxe
(wordt ondersteund)
- Geforce 7900 gt (wordt volledig ondersteund)
- 2 GB gskill 800 mhz (wordt volledig ondersteund)
- LG DVD speler [IDE] (???)
- LG DVD schrijver[IDE]
(???)

- Samsung 250 GB [SATA] (???)
- Samsung 400 GB [SATA] (???)
- Raptor 37 GB [SATA] (???)

Ik heb de volgende OS versies gedownload:

- Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso (4.59 GB)
- Mac OS X 10 5 Leopard ToH -RC2 SSE3 SSE2 Intel PC! Only.iso (4.56 GB)


De Samsung 400 GB heb ik pas nieuw gekocht, deze heb ik gepartitioneerd: 200 GB FAT32 (voor mac OS) en 200 GB NTFS (voor xp). Deze HD stond als Primairy Master.

Tijdens het rebooten, met de JaS Mac OS DVD erin, krijg ik de error:

System config file '/com.apple.Boot.plist' not found


Hetzelfde gebeurt als ik met de ToH versie boot....

Dus heb ik VMWare Workstation geprobeerd... in combinatie met Daemon tools. Deze geeft werderom de bovenstaande error.
Wie heeft een idee waar dit aan zou kunnen liggen?

#2
Fb2003

Fb2003

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Nou ik heb een SATA DVD rom aangeschaft, dit heeft de "System config file '/com.apple.Boot.plist' not found" in elk geval verholpen!! Nu hangt de instalatie een stukje verder vast :blowup: ... De error luidt : 'Still waiting for root Device'.
Ik heb proberen te booten via F8 met -v en -x of cpus=1 maar dit helpt niet.

In het bios staat de SATA MODE op IDE. Op AHCI boot de dvd niet meer vanzelf op...
Ik heb een 'shot van het screen' gemaakt, :P , dat ik krijg tijdens de kernel panic.

kan iemand me helpen aub?

Attached Files



#3
Jappie

Jappie

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Mac os x kan je HD niet vinden. Tiger en Leopard kunnen niet goed omgaan met SATA hd's. Anders wordt het toch een ATA kopen. Zoek anders eens op het forum...

#4
candykane

candykane

    InsanelyMac Legend

  • Donators
  • 540 posts
  • Gender:Male
  • Location:holland
onzin
bij het opstarten del drukken en de bios in gaan.

1)zet de Jmicron controller uit (never liked it anyway)
2) zet de Intel SATA controller op AHCI en reboot
LET OP ALS JE AHCI MODE GEBRUIKT EN JE HEBT XP NIET ZO GEINSTALLEERD START HIJ NIET OP IN DIE MODUS

3) Boot je Dvd ga naar Disk Utility, format de drive gebruik Erase ga er uit en herstart
je {censored} ook hier partioneren. click dan wel opties aan gebruik MBR anders werkt XP weer niet.
4) duik de bios weer in Zet de Intel SATA controller AHCI mode (Compliance mode) en herstart
5) Boot je dvd nog maals en start met installeren selecteer de drive waar je op gaat installeren
6) Selecter wat je wil installeren what you want to install and let the installer do its stuff
7) Reboot en geniet van je systeem.



Asus P5B thread
http://forum.insanel...showtopic=27202

Ik gebruik zelf Leo4all v3 die werkt echt super
die hebben wel de jmicron drivers ingebakken.
had zelf altijd problemn dat ik geen sata drive had
maar deze versie was de enige die me ata drives herkende
en net jes installatie mogelijk maakte.

heb zelf Asus P5W deluxe met een Q6600@3 Ghz
succes





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy