Jump to content

Usb Ports not working URGENT HELP PLEASE


  • Please log in to reply
5 replies to this topic

#1
philznow

philznow

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Watford
ok ive got kalyways 10.5 leopard test version got sound working got ethernet working fine but i cannot use my usb port at all ive tried usb pen drives not being recognised external hard drives even a ipod still not working at all ive got a hp pavilion dv8333ea any help ??

#2
Adrian Fogge

Adrian Fogge

    InsanelyMac Legend

  • Donators
  • 794 posts
I would have helped if you hadn't gone in and created a s**t load of posts for the exact same thing all over the place.

Most likely this is related to one of your KEXTs... try looking around for which one of those handles USB and see what kind of error messages it is throwing. With some minimal reading, a smart guy like you should be able to get this all figured out.

~Adrian

#3
Prawker

Prawker

    InsanelyPrawker

  • Retired
  • 1,118 posts
  • Gender:Male
  • Location:Funky Town
Yes, I'm not sure if this was a glitch with your connection or something, but you only need to make ONE topic. Don't let it happen again :angel:

-Prawker

#4
philznow

philznow

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Watford
sorry about the multi thread it was my browser and ive still got the same problem no usbs at all even on my 10.4.7 used koolkal to update to 10.4.10 and tryed using the generic usb ehci driver and it still doesnt work but im going to replace all the kexts and see what it does

#5
hptx1138ea

hptx1138ea

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
hiya i had the same problem with my dv6000 you need to use pcgenusbehci2.7.0 and then use daniloven_pcXX21_iopcCardFamily.kext and it will fix the problem remeber to repair permissions before restart otherwise it come up with a error saying : trying to wake usbehci please wait and it stays there and even the install disc with the disk utility on does not help

#6
philznow

philznow

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Watford
got it fixed now i found a .dmg install veresion 2.6 which runs fine but now i want to install leopard i wonder if the patch will still work





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy