Jump to content

mettre à jour 10.4.8 avec SS2

- - - - -

  • Please log in to reply
12 replies to this topic

#1
djulink

djulink

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Salut,

Je suis sur IBM T42p - Jas 10.4.8, tout tourne bien, mais je vais me choper un iphone et me faudrai mettre à jours itunes.
Du coup Tiger par la meme occasion, puisqu'apparement faut upgrader.
Je sais pas quelle version serait adaptée pour le SS2. quelqu'un a un conseil sur le choix ?

Merci

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Salut
Eu ça c'est un peu le post inutile...
Tu cherches sur n'imorte quel site de DL tu trouveras ton bonheur sinon tu peux mettre un combo 10.4.10 et puis le mettre avec un kernel SSE2 8.9.1 comme c'est expliqué dans la partie anglaise de forum...

#3
djulink

djulink

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Bon,

Merci pour la réponse et désolé de l'inutilité en question ...
je pensais naïvement que le forum servait à ça, m'enfin bref.
du coup tu dis une mise à jour officielle par l'update, ça ok, je comprends.
Mais le Kernel, je le fous avant (j'espère que c'est pas encore une question débile... :P ) ?



à +

#4
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Nan ça peut aller ça on peut ne pas comprendre sur le forulm en anglais,sinon je suis daccord que le forum sert à poser des questions mais quand on y a répondu 50 000 fois (je pense que tu me comprends) on en a un peu marre car beaucoup d'utilisateurs de ce forum viennent poser leur question et puis basta ils ne restent pas aider.
J'ai vu une solution qui ne te compliquera pas la vie, tu vas sur demonoid, tu tapes koolkal dans la zone de recherche tu vas tomber sur "koolkal 10.4.10 intel combo sse2 & sse3 V2" (même si certains disent que c'est pas cool dont moi ça fonctionne c'est déjà ça après on peut mettre le kernel à jour donc basta) télécharge ce fichier et installe le attention à bien lire les avertissements qui peuvent être sous forme readmefirst.rtf ou intégré dans l'installeur (juste avant de cliquer sur j'accepte)
Voilà Voilà

#5
djulink

djulink

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Salut,

Merci Alex pour les infos.
J'suis donc passer par le démon et j'ai récupéré la KoolKal 10.4.10 combo update sse3 only
(meme si le détail donné "UPDATE koolkal 10.4.10 intel combo sse2 & sse3 V2 ")
"certaines fonctionnalités n'on pas été installé" qui m'a dit. reboot. plantage méchant
(ça frise au splach sreen et me dit de maintenir le bouton) :lol:

Donc je reinstall la jas 10.4.8, et je repars sur le démon ... j'y chope :
- Jas 10.4.9 combo intel sse 3 : instal ok, reboot ... splash screen gris et bloqué avec le tournicotit qui ralentit à mort.

je repars sur les forums et je tombe sur ça :
http://forum.osxx86....read.php?t=1446
je fais ça, reboot, et là chuis bien en 10.4.10 mais le kernel est toujours 8.8.1
le problème c'est que j'ai plus d'ethernet, le CI et le QE sont désactivés, donc bloqué. *

voilà, je suis pas assez au fait de ce qu'il faudrait faire, un peu d'aide serait super cool.

Mici

ma config :
IBM t42p
PM dothan 730
1 gig de Ram
ethernet Intel Pro 10/100/1000
intel 2200 pour le Wifi

#6
RIPS

RIPS

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 198 posts
Générallement les updates virent tes extensions donc il faut les ré-installer derrière pour que tu puisses avoir Ethernet, QE/CI etc...

Pour la koolkal comme tu peux le voir tu as dl une SSE3 only ! Donc normal que ça aille pas :)

#7
djulink

djulink

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Oki merci pour l'info,

Je comprends mieux maitenant.
Mais comment je les réinstall ?
me suis aperçu qu'aprés l'update et la série de lignes de codes à taper.
y avait des kext plein le HD. c'est ça qui faut replacer quelque part ? et si oui où ?
(désolé, surement question bete)

mici ++

#8
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
c'est juste le backup de tes kexts si je ne m'abuse. Tu dois pouvoirs les remmetre dans le dossier extensions mais atttention certains ne sont pas à mettre (du style dsmos.kext ou system.kext)

#9
fredouille

fredouille

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,192 posts
  • Location:GROVILLE du Nord
bonjour djulink, toutes les explications sont là :http://forum.insanel...showtopic=45283moi perso la MAJ 10.4.8 vers 10.4.10 avec l'install de koolkal n'a pas fonctionné ( K panic), j'ai donc utilisé cette methode ci-dessus, en deux temps: 10.4.8 vers 10.4.9 puis 10.4.9 vers10.4.10. Pour avoir juste le kernel, va sur irc.osx86.hu (via windows ou par colloquy sous mac ) tapes #kernel, puis !kernel et choisis celui que tu veux. pour toi Pentium M c'est SSE 2 , le 8.9.1 car le 8.10.1 est pour le SSE3, donc pas pour toi. Pour installer ce kernel en bas du topic c'est expliqué. Effectivement , apres les updates comme dit RIPS, tu dois reinstaller tes kext pour avoir ton hardware fonctionnel.Ca prend 20 minutes au total. bon courage.fredJ'ai oublié de te preciser que tu dois reparer les autorisations via l'utilitaire disque, comme d'hab

#10
djulink

djulink

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
salut et merci à tous pour vos conseils,

Je suis passé en 10.4.10, mais toujours pas d'ethernet, pas de QE ni de CI.
pour les kext, si vous savez où c'est directement, je cherche mais ne trouve pas.

pour l'ATI : d'une instal propre jas 10.4.8, sans rien ajouter, le QE et le CI sont activés mais je ne connais pas les kext qui sont les bons
(j'ai fait un backup des extensions, sauf que je ne sais pas lequel choisir).

donc si vous avez une idée, pask j'ai beau cherché, je trouve pas comment on réinstal :
- apparement les kext de la jas 10.4.8 ont pas bougé du dossier extensions.

Autre question, j'ai pas encore changé le kernel suis toujours en 8.8.1 et ça tourne ; quel intéret de passer en 8.9.1 (que j'ai récup, txs to fredouille) ?


config :
-ATI fire GL t2 128mb
-ethernet intel pro 1000
- intel PM 1.7
-RAM 1 Gg, DDR
P.S : si je pouvais déjà avoir l'ethernet ce serait nikel

#11
xtotof

xtotof

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:france

salut et merci à tous pour vos conseils,

Je suis passé en 10.4.10, mais toujours pas d'ethernet, pas de QE ni de CI.
pour les kext, si vous savez où c'est directement, je cherche mais ne trouve pas.

pour l'ATI : d'une instal propre jas 10.4.8, sans rien ajouter, le QE et le CI sont activés mais je ne connais pas les kext qui sont les bons
(j'ai fait un backup des extensions, sauf que je ne sais pas lequel choisir).

donc si vous avez une idée, pask j'ai beau cherché, je trouve pas comment on réinstal :
- apparement les kext de la jas 10.4.8 ont pas bougé du dossier extensions.

Autre question, j'ai pas encore changé le kernel suis toujours en 8.8.1 et ça tourne ; quel intéret de passer en 8.9.1 (que j'ai récup, txs to fredouille) ?


config :
-ATI fire GL t2 128mb
-ethernet intel pro 1000
- intel PM 1.7
-RAM 1 Gg, DDR
P.S : si je pouvais déjà avoir l'ethernet ce serait nikel


salut, je m'inscuste dans ton topic, comme tu as fait la mise a jour vers 10.4.10, je voulais savoir quel fichier as tu installer pour la 10.4.10, je suis aller sur le topic anglais, mais je comprends pas ça : "4) Run the delta installer (AND DO NOT RESTART---IGNORE THE INSTALLER WINDOW)" qu'est ce le delta installer ? et ou le prendre ?
Merci d'avance pour les réponse....

@+

#12
djulink

djulink

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
salut,

d'abord ça : http://forum.osxx86....read.php?t=1446

tu lances d'abord le terminal et t'exécutes les commandes les unes aprés les autres.
tu laisses le terminal ouvert !
tu lances utilitaire de disque que tu laisses ouvert !
tu lances l'instal du combo, ça peut être celui là ou l'officiel (à ce moment-là passe direct par update et choisis que cette mise à jour là)
quand i te dit qui faut redémarrer, ignore-le !
repars dans terminal, t'exécutes les dernières lignes
tu répares les autorisations
et tu reboot, là t'es censé "prier", attendre ... voir le miracle s'accomplir

aprés, et j'en suis là, faut réinstaller les kext... et là c'est une autre histoire....


edit 21:22
j'ai réinstall à partir de Jas 10.4.8 et uphuck 10.4.9, les packages manquant : j'ai récup la carte graphique (CI et QE ok), l'usb, j'ai instal pm.pkg pour la batterie, me manque plus q'ethernet. Personne l'a ?

Intel ethernet pro 1000 MT

edit 00:12

c'est bon j'ai fait un copier/coller depuis le dossier extensions sur NetworkFamily.kext et parfait.
mainetant il me reste des kext à la racine :
Apple ACPIplatform.kext,
AppleAPIC.kext,
IOATAFamily.kext,

puis Loginwindow, mach_kernel et system.kext.

Quelqu'connait leur utilité respective ?

PS : par contre "à propos de ce mac" crash, je sais pas pourquoi ni comment le remplacer, si kekun à une idée ?

Merci d'avance

#13
xtotof

xtotof

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:france

salut,

d'abord ça : http://forum.osxx86....read.php?t=1446

tu lances d'abord le terminal et t'exécutes les commandes les unes aprés les autres.
tu laisses le terminal ouvert !
tu lances utilitaire de disque que tu laisses ouvert !
tu lances l'instal du combo, ça peut être celui là ou l'officiel (à ce moment-là passe direct par update et choisis que cette mise à jour là)
quand i te dit qui faut redémarrer, ignore-le !
repars dans terminal, t'exécutes les dernières lignes
tu répares les autorisations
et tu reboot, là t'es censé "prier", attendre ... voir le miracle s'accomplir

aprés, et j'en suis là, faut réinstaller les kext... et là c'est une autre histoire....
edit 21:22
j'ai réinstall à partir de Jas 10.4.8 et uphuck 10.4.9, les packages manquant : j'ai récup la carte graphique (CI et QE ok), l'usb, j'ai instal pm.pkg pour la batterie, me manque plus q'ethernet. Personne l'a ?

Intel ethernet pro 1000 MT


Bon retour d'info sur ma mise a jour en 10.4.10, j'ai suivi pas pas les lein donné plus haut et fait le mise a jour avec ce lien la http://www.apple.com...tev11intel.html
tout suivi comme dit sur le forum et ensuite reboot a 2 reprise, j'ai ensuite été sur mise a jour des logiciel, mise a jour sécurité intel v1, j'ai lancer et hop tout marche, juste eu a installer le package pour ma carte graphique pour la 10.4.10 fait par bronya, le son j'ai installer le package AzaliaAudio.pkg

Trop cool tout a l'air de fonctionner, plus qu'a voir si mon nouveau clavier MAC alu marche sur mon hackintosh avec la mise a jour 1.2 keyboard de chez apple qui est disponible uniquement en 10.4.10





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy