Jump to content

La famille Final Cut

- - - - -

  • Please log in to reply
3 replies to this topic

#1
tax

tax

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
Bonjout tout le monde

J'ai un laptop acer 5583 sur lequel mac os X marque tres bien (sauf reseau, Pcmcia et webcam). Tous les logiciels marchent tres bien aussi,mais la famille Final Cut refuse de demarrer (Final Cut express HD 3, Final Cut express HD 3.5, Final Cut 5.1,).

je me demande si c'est lie a mon pcmcia (le laptop n'a pas de firewire integre, j'utilise un firewire pcmcia), mais premiere pro cs3 est installe.

Actuellemement j'utilise la 10.4.10 de Kalyway, (un bijou!), merci les gars! :whistle:

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Salut!
Ca donne quoi comme message d'erreur? T'as essay sur un autre utilisiteur? Applesmbios patch? ionetworkfamily patch?

#3
tax

tax

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
Salut et merci d'avoir repondu aussi vite.
Sous final cut 5, l'app se charge mais a la fin du "splashcreen" son icone disparait du dock, pareil pour Final cut express HD 3.5.
Final Cut express HD 3 me dit que j'ai un materiel incompatible "AGP card".

#4
Trauma!

Trauma!

    Took too much...

  • Members
  • PipPipPipPipPipPipPip
  • 964 posts
  • Gender:Male
  • Location:France
Salut,

J'ai deja eu ce probleme "AGP CARD", ici la version final cut pro 5.1.4 fonctione bien...
Je n'est pas de port FIREWIRE...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy