Jump to content

Compatibilité et choix version

- - - - -

  • Please log in to reply
12 replies to this topic

#1
AuPatx

AuPatx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Bonjour,

je vais avoir en ma possession un ordinateur portable HP nc8430 dont voici la configuration :

-Intel® Core™2 Duo T5600
-Ecran WXGA 15,4" (résolution de 1280 x 800)
-Disque dur Serial ATA 100 Go (5 400 tr/min)
-LightScribe DVD+/-RW double couche
-2 GO DDR2 SO-DIMM 667Mhz
-Chipset Mobile™ Intel® 945PM Express
-LAN sans fil Intel et Broadcom 802.11 et Bluetooth 2.0
-Contrôleur Gigabit Ethernet (interface 10/100/1000) PCI Express NetXtreme Broadcom
-ATI Mobility Radeon X1600 256Mo
-CNA audio HP Premier Sound™ haute définition 24 bits

Il y a déja un dual-boot debian/XP géré par LILO.

Ma config est-elle compatible pour l'installation de OS X en plus (donc triple boot) ,de préférence toujours avec LILO?

Quelle version me conseillez-vous?

Merci d'avance

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Je sais pas si LILO marche avec mac os x mais le darwin boot loader est toujours fidèle je pense que ton ordi sera compatible à preque 100%, il faudra certainement un patch pour la carte graphique du style nati ou borisbadenov et un patch pour le son à moins qu'il supporte azalia ou ac97.
En tout cas je te dis vazy fonce!

#3
AuPatx

AuPatx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Quelle version me conseillez vous? uphuck ou jas ? la 10.4.9 ?

Concernant darwin boot loader, il remplace LILO (ou GRUB) ?

J'ai le portable lundi, je voudrais tout avoir de pret :o


Merci

#4
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Darwin boot loader est une page noir un peu comme lilo avec le choix sur quelle partoch démarrer. Je te conseil le JaS 10.4.8 PPF1 PPF2 et après tu mets à jour en 10.4.10 ou la kalyway 10.4.10. Sinon si tu veux uphuck la lkalyway est pareil sauf qu'il y a des pitis goodies.

#5
AuPatx

AuPatx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Bonjour,

j'ai un soucis j'essaye d'installer la uphuck 10.4.9 1.4i r3 mais après voir le "chargement "de mac, j'ai un message qui me demande de rebooter. et j'ai le même problème au redémarrage.

Savez-vous d'où peut venir le problème?

Merci

#6
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Fais nous un screen en -v ça nous aidera :unsure: plus, car la on ne peut pas t'aider avec aussi peu de détails.

#7
AuPatx

AuPatx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Voici 2 screens (pas les mêmes erreurs je pense) de 2 boots consécutifs:

http://img89.imagesh...hoto0253fu2.jpg

http://img528.images...hoto0251ga9.jpg


Je veux mac!!! lol

Merci en tout cas!

#8
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
La je vise l'iso fouareuse, je commence à la connaître cette ligne (...release...) qui pose tant de problème, arf le mieux serait que tu prennes la 10.4.10 de kalyway de XXX (celle-ci est préférable mais avec le patch ppf1 appliqué) pour l'instant c'est celle avec laquelle j'ai eu une plus grande compatibilté sur des hardwares différents avec la uphuck 1.3u, sinon essaye de bidouiller un peu dans le bios ça peut marcher des fois.

#9
AuPatx

AuPatx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Ahhh j'arrive a accèder à l'installation (j'ai désactivé le dual core dans le bios) mais j'ai un problème. Je ne voudrais pas supprimer toutes mes partitions, j'ai donc fait une partition fat32 pour que je puisse la re-formater avec l'utilitaire mac en format mac journalisé mais il ne veut pas, comment faut-il faire?

Merci

#10
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Tu es allé dans l'onglet partition ou formatage?

#11
AuPatx

AuPatx

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Ouf! ça y est! L'installation s'est bien passé, j'ai rebooté sur le DVD, fait un "fdisk -u /dev/rdisk0 ", puis activé la partition mais pas de boot.

J'ai donc ajouté l'entrée à LILO et lors du choix de mac , j'ai un "_" clignotant mais rien de plus.

Avez vous une idée?



(Je pense que mon sujet pourra être mis en post-it, j'arrive à avoir tous les problèmes possibles!!!!!)


Merci d'avance

#12
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
T'as carrément pas de chance, ce que tu peux faire c'est soit changer de dvd d'installe soit essayer d'installaer sur un dd externe clé usb (2Go mini) etc etc. Et si ça ne marche pas iso fouareuse.
PS: à la base l'iso de kalyway ou uphuck (mais moins de problèmes apparemment) est sont très bien pensées mais plus ça va dans le temps plus des gens ont des soucis avec :P

#13
yume2k3

yume2k3

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Ca fait un moment que je n'ai plus utilisé LILO. Tu peux essayer grub. Le triple boot windows/os x/linux passe sans problème chez moi avec grub.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy