Jump to content

final cut studio 2 won't install


  • Please log in to reply
2 replies to this topic

#1
King George

King George

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Belgium
Hello,
I'm trying to install final cut studio 2.
All requirements are there: QE/CI working, audio OK, quicktime 7.1.6, networkinterfaces OK, disk permissions OK,...
I did it on my laptop and I'm positive that I did everything exactly the same way.
Still, I get an error everytime "Please try installing again"
There had been no previous installs on this system (fresh osx install)

The specs of this PC: intel P4 3Ghz, ATI X600 PCIe (QE/CI running), Realtek audio OK, quicktime 7,1,6, OSX10.4.9 uphuck 1.4i

Are there any other things than the network interface edit that you need to pay attention to, before installing?

-edit- On the same system, final cut 5.1 installs without any trouble


Thanks,
KG

#2
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Have the same problem here with a fully working gtx 260 it says no OpenGL and 0 VRAM , System Profiler says VRAM 896 MB.Whats the Problem ?

#3
Fantastic Ham

Fantastic Ham

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I'm stuck with this as well. Readme file says:

Minimum Hardware Requirements
• A Macintosh computer with a PowerPC G4 (867 megahertz [MHz] or faster) or PowerPC G5 processor
• HD features require 1 gigahertz (GHz) or faster single processor or dual processors (authoring HD DVDs requires a PowerPC G5 processor)
• 512 megabytes (MB) of random-access memory (RAM)
• HD features require 1 gigabyte (GB) of RAM or more (2 GB recommended)
• Display with at least 1024 x 768 resolution
• AGP (Accelerated Graphics Port) Quartz Extreme graphics card
• Motion requires the standard graphics card found in any Power Mac G5, any iMac G5, a 1.25 GHz or faster PowerBook G4, or a 1.25 GHz or faster flat-panel iMac. Any one of the following graphics cards is highly recommended:
• NVIDIA GeForce FX 6800 Ultra DDL or 6800 GT DDL (NV40)
• ATI Mobility Radeon 9700 (RV M11), ATI Radeon 9800 Pro (R350), or 9800 XT (R360)
• DVD drive
• Replication of DVD Studio Pro 4-authored DVDs requires a DLT drive


All of which I have the same or better but the installer can't figure it out. I'm trying with Final Cut 5, though, if that makes any difference.

At this point I wouldn't mind any version as long as it installs and doesn't crash.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy