Jump to content

Topic sur les cartes directx 10 sous Mac OS X


  • Please log in to reply
113 replies to this topic

#41
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Pourrais-tu écrire en français car si un étrangé vient sur le forum c'est pas cool pour lui, je t'engueul pas si juste par sympatie pour les autres. C'est écrit dans les recommandations (juste avant le choix de la langue sur le forum)

#42
bejito73

bejito73

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
ok... désolé j eviterais à l avenir

#43
Dawoud

Dawoud

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
recoucou, je me relance dans l'installatino de ma pauvre petite ati HD2400 lol. J'ai refait plusieurs tentative et à mon avis il me faut une mise a jour du kernel : 8.10.3. Je vais donc attendre qu'une version AMD sorte et ainsi tester :)

Alex : tu m'avais parlé d'un package sur IRC, est ce tjs valable ?

#44
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
C'est celui qui est sur mon site pas la peine de te compliquer la vie en allant sur l'irc.
alex.upsidedown.free.fr

#45
Dawoud

Dawoud

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
heu c'est le fichier qui date du 15 octobre ?

#46
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
C'est simplement celui qui s'appelle ATI radeon HD ^^ du 3 octobre.

#47
Dawoud

Dawoud

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Ha oki :) C'est celui que j'avais essayé auparavant et qui ne fonctionnait pas lol tant pis.

Merci quand même alex ^

#48
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Bun normalement il focntionne à condition d'y merttre son devid.

#49
Dawoud

Dawoud

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
C'est peut être ma HD2400 ki n'est pas compatible, fallait ptet que je prenne une HD2600 lol ^

#50
angegabriel2k3

angegabriel2k3

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 380 posts
Alut à tous !


Un p'tit moment que j'étais pas venu faire un tour ce le forum
et apparemment y'a eu quelques news intéressantes !!!


Questions pour "Alex Cool" !!
(Bah, il m'a tellement aidé que mon réflex c'est de lui demander directement, lol)

1. Le KERNEL 8.10.3 sert à quoi exactement ?
Vaut-il le coup ? (Je suis en 10.4.10 actuellement...)

2. Ma MSI Geforce 8800 GTS 640 MO sera t'elle gérée ?
(Aussi bien que ma Asus 7950GT 512 MO !)


Heuuuuuuuu, bah c'est tout, plus de questions pour l'instant ! lol


@++

#51
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
Le kernel 8.10.3 ne sert à rien du tout.

Quant à ta MSI 8800GTS 640Mo : si ton écran est DVI, y a une faible probabilité qu'elle fonctionne à 100%, sinon elle freeze si tu veux changer la résolution par défaut et donc si une application a besoin de switcher la résolution.
Si ton écran est VGA, alors là de toute façon il te faudra appliquer la technique du "hot-plug", c'est-à-dire qu'il faudra démarrer ton PC avec l'écran débranché, et une fois que tu atteints le bureau de OSX, tu le rebranches. A ce moment là, comme par magie, ta geforce 8 fonctionnera parfaitement (QE/CI et même changement de résolution sans freeze). La technique du hot-plug peut-être appliquée aussi en DVI (au cas où t'as le bug du freeze lors du changement de résolution et il te gêne).

#52
angegabriel2k3

angegabriel2k3

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 380 posts
Merci pour ces informations Cyclone !!!

Donc ça vaut pas encore le coup pour l'instant...

Ma config avec ma Asus 7950GT (512 MO) fonctionne impec,
c'est le principal !


@+

#53
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)
voila y a de forte chance que je change ma 8800 gts (à vendre pour ceux qui veulent ^^) pour une 8800 GTX (je devrais la recevoir ce week end, ou en debut de semain)

mais j'ai une question: comment va se passer la transition sous mac os x ?
quand je vais booter avec la gtx ? j'aurais le droit à quoi un kernel panic ? un écran bleu/noir ?

avant de la connecté je dois désinstaller quelque chose ? ou alors je peux booter en sans echec avec la gtx et réinstaller driver pour la GTX ;)

merci

#54
Dawoud

Dawoud

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
J'ai achete une geforce 7600gt étant donné que ma carte RadeonHD ne fonctionnait pas. Je l'ai installé avec le natit 1.0 mais j'ai toujours pas de quartz ni rien.
Comment faire ?

EDIT : En fait ca fonctionne avec ce driver sur ma Twintech 7600gt 256mo pci-e :
http://www.mediafire...php?eltxhtxx1yi

#55
Velbain

Velbain

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
B'jour..

Tout d'abord merci Alex pour ce magnifique post...

Je suis en train d'installer OSX 10.4.8 ( DVD Jas SSE2-SSE3 )...
J'arrive à faire booter mais ensuite j'ai ma Asus Radeon 2600HD pro qui n'est pas reconnue ( c'est donc pour ça que je suis ici ^^ )...

J'ai vu qu'il fallais modifier le "device id", on le relève dans les informations système ?
Pour ma part c'est 0x9589 (d'ailleurs c'est la lettre "O" ou un zéro ? ) ça semble correct ?


Je vais mettre à jour mon kernel car j'ai le 8.8.1 ou 8.8.3 à priori :) ...

Ensuite il faudra que je démarre l'installateur...

Il faut ensuite insérer le "device id" dans l'info.plist de ATIradeonx2000.kext...

Et normalement je reboot et tout marche ?

Je test tout ce soir et je poste les résultats...



Merci d'avance... :)


EDIT :
{censored} c'est mon 1er post ? :wacko:
J'étais pourtant persuadé d'avoir déjà posté y'a longtemps de ça :P ...

#56
Velbain

Velbain

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Bon bah {censored}...


J'ai mis à jour le kernel...
Exécuté l'installeur...
Et AVANT de clicker sur redémarrer j'ai rajouté le "0x9589" dans le info.plist...

<key>IOPCIMatch</key>
<string>0x9589 0x94001002 0x94011002 0x94021002 0x94031002 0x95811002 0x95831002 0x95881002 0x94c81002 0x94c91002</string>

Au reboot ça me donne ça :

Posted Image

Bah au moins je suis sur d'avoir le bon kernel :thumbsdown_anim: ...

Des idées Alex ? (oui je te vois ^^)

#57
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
Argh combien de fois on doit vous le répéter ? LE kernel 8.10.3 ne sert à RIEN. le 8.10.1 ou 8.9.1 suffisent pour la HD2600.

#58
Velbain

Velbain

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Oui mais j'avais le 8.8.1... Je doute que mon problème vienne de là non ?


Je vais essayer en mettant ça :

<key>IOPCIMatch</key>
<string>0x9589</string>

Qu'en dites vous ?

#59
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Il faut quand même mettre la revision contructeur :)

#60
Velbain

Velbain

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
HA {censored} j'ai loupé une étape !
Et heu on la mets à quelle ligne dans info.plist cette rev constructeur ? A côté du "device id" ?
( ATI à priori c'est 0x1002 )

merci ...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy