Jump to content

Problème installation OSx86 10.4.9 sur Intel


  • Please log in to reply
55 replies to this topic

#1
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Bonjour à tous, Je sais que quelqu'un a crée un topic ici: http://forum.insanel...php/t40614.html
mais rien ne me permet de résoudre cette erreur.
En effet, je suis équipé d'une MSI P965 Neo-f avec un C2D E6600,DDR2 PC6400, une 7950gt et un DD SATA2 400go.
Je reboot la machine, il lance le cd, mais m'affiche toujours la même chose :System config file '/com.Apple.boot.plist' not found avec le fameux hd(***,0) Ethernet PXE Client séléctioné quand je suis dans le menu via F8
Depuis 8h du matin je cherche LA solution au problème.
Le Sata2 ? Le Jm Micron ?
Multiples codes sont présentés mais seulement pour les personnes ayant déjà installé OSX86 .
Quelqu'un pourrait m'aider s'il vous plait ?

ps: Pour info, le DVD se lance très bien sur un pc avec un 2400+

Charly

#2
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Personne d'autre n'a eu ce problème ?

#3
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Version d'osx? Peut-être un lecteur dvd mal reconnu.

#4
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
mac.osx86.uphuck_10.4.9_universal_dvd_v1.3.iso
pour la précision :(
Mon lecteur DVD est un Asus en IDE, il passe par le chip Jmicron.
J'ai éssayé avec mon graveur Externe USB Samsung Writemaster, mais cela ne change rien.
Me tarde d'être sur OSX !!!

#5
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
La virtualisation avec Virtual Box ne marche pas non plus...

#6
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Bon après une journée de recherche,
C'est bien le JMicron JMB361 qui pose problème pour le lecteur Asus, ce chip est incompatible pour les système UNIX, par contre pour le lecteur USB... je ne comprends pas! Ils sont normalement relié au chip ICH8, donc pas de JMicron ici non ?

#7
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Si j'installe Mac OSX86 sur mon DD Sata2, mais sur une autre config. Cela peut marcher si je le rebranche sur la config de départ après l'installation ?

Pour Virtual PC, il m'indique: Reboot and select proper Boot device or Insert Boot Media in selcted Boot device

#8
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France

Si j'installe Mac OSX86 sur mon DD Sata2, mais sur une autre config. Cela peut marcher si je le rebranche sur la config de départ après l'installation ?

Oui si tu coches les patchs de la machine définitive.

#9
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Une petite explication sur "tu coches les patchs" ?
Quels patchs ?

L'autre machine, ce n'est pas un C2D mais un amd...je ne sais plus la réf, c'est celui à ma soeur.
Rien n'entre en conflit si je passe d'une machine à l'autre comme cela ?

#10
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
ça marche mais il faut que tu séléctionne kernel intel et pas amd c'est tout.

#11
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Bon, j'en ai eu pour 4 heures de test d'installation ! ECHEC TOTAL !
En résumé, j'ai connecté mon DD dans le PC à ma sœur, l'installation se lance, écran bleu, une fenêtre pour la langue, je formate en Mac os étendu (journalier) avec l'utilitaire de disque, je sélectionne Intel 10.4.9, les kernel SSE2 et 3, les patches, les utilitaires et le langage FR.
L'installation vérifie le DVD, elle commence à écrire sur le DD, et puis là, la progression s'arrête, le DVD ne tourne plus, le DD ne fait pas un bruit. Je peux fermer l'installation mais le fait de lui demander d'arrêter l'installation et de redémarrer la machine ne marche pas, et la fenêtre d'installation bloque totalement. RESET.
Je recommence, je sélectionne le strict nécessaire pour Intel (aucuns utilitaires)...Même chose. RESET
Je recommence, je sélectionne seulement le package FR....même chose. RESET
Je recommence, je sélectionne seulement les utilitaires...RESET!
Pour info, les blocages se font sur la phase de décompression (affichage détaillé de l'installation), mais n'apparaissent jamais au même endroit !

Le DVD est corrompu ? (Au milieu des multiples échecs, j'ai rebranché mon DD de donnés sur le PC de mes parents pour graver Mac OSX une deuxième fois)

Autres problèmes ?
Merci :thumbsup_anim:

#12
yume2k3

yume2k3

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
As-tu essayé d'installer avec une JaS 10.4.8+patchs?

J'ai testé l'installation à partir d'une uphuck une fois et elle n'était pas passé (reboot systématique). Par contre l'installation à partir d'une JaS puis mise à jour avec la uphuck passait sans problème.

#13
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Comment trouves-tu les patchs en plus ? La version JaS doit bien se trouver sur mumule je pense.

Merci ;)

#14
Zempashi

Zempashi

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 519 posts
JaS se trouve effectivement sur "mumule" mais je te souhaite bonne chance pour le télécharger depuis là. Le mieux c'est de la faire depuis un torrent sur PirateBay.com. Peut-être le DVD est-il corrompu, mais tu devrait aussi essayer de changer le lecteur: met ton lecteur sur l'ordi de la soeur.
Ensuite je suis pas sur d'avoir compris: as-tu selectionné tous les kernels en même temps ? Il faut choisir celui qui convient le mieux: le SSE3, hpet qui gère la mise en vieille (ou un truc comme ça je sais plus)
choisi simplement la langue et essaye une première fois sans le patch jmicron. Met la langue et essaye l'installe

Pour JaS : faut télécharger la version JaS 10.4.8 AMD-Intel SSE2&SSE3 +PFF1 +PPF2
la version uphuck 1.4i r3 corrige une certain problème avec l'ICH8, ça vient peut-être de là...essaye de la télécharger sur Demonoid.com (inscription requise et seulement ouverte le vendredi)

#15
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Merci pour les réponses !
Que me conseillerais-tu comme logiciel pour les Torrents.
Je n'ai guère envie de changer de lecteur car 4heures pour rien + réinstallation xp + dérangement du PC de ma soeur....c'est pas possible. Je pense le lecteur n'est pas la source, l'installation ne se lancerais pas.
Peut-être que l'installateur bloque car je lui demande d'installer un OS pour Intel alors que je suis sur une platforme AMD ?
Le patch uphuck 1.4i r3, je ne peux pas le lancer si l'installation n'est pas terminée ??!!

J'ai coché plusieurs kernels la première fois, puis juste la SSE3, puis aucunes...enfin bref...RESET POWER !

#16
Zempashi

Zempashi

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 519 posts
C'est à dire que uphuck est carrément le nom d'un DVD, c'est pas une question d'update pou pas...
je vois pas trop...faudrait essayer avec un disque dur IDE...
Autrement bidouille la configuration de ton bios (AHCI pour le disque dur, désactivation d'un core pour le processeur,...)
Alexcooltranquille pourrait mieux te conseiller que moi.

#17
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male

C'est à dire que uphuck
Autrement bidouille la configuration de ton bios (AHCI pour le disque dur, désactivation d'un core pour le processeur,...)


Ok, merci :rolleyes:
Pas d'AHCI dans mon bios...j'ai fait la bétise d'acheter une CM MSI !!!!
Je sais comment désactiver le JMicron, mais pas de changement...
Je ne peux pas désactiver un core non plus...
"C'est à dire que uphuck est carrément le nom d'un DVD"...à insérer après l'installation ? Avant ? pendant ?

#18
yume2k3

yume2k3

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
uphuck est une "distribution" comme la JaS. Tu peux trouver quelques informations sur le site de l'auteur.

Je n'ai jamais essayé avec une MSI; mais pour le SATA avec ICH sous ASUS, il fallait mettre en mode AHCI avec les cartes que j'avais testées. Donc si tu n'as pas cette option, il te reste à utiliser JMicron. Je crois que la dernière uphuck dispose du patch.
La uphuck version 10.4.9 14ir3 est dispo sur le demon vert et a aussi été posté récemment sur newsgroup.

#19
Xhayn

Xhayn

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
Roaaaaa c'est compliqué tous cela !!!

Si j'ai bien compris la version mac.osx86.uphuck_10.4.9 n'est pas bonne ?
Zempashi me conseille d'installer la distribution de JaS, et toi celle de uphuck ?
Qu'est-ce que demon vert ?Newsgroup ? Google ne m'aide pas là !
Si j'utilise Jmicron mon DD fait plus de bruit que d'habitude et les performances sont les mêmes !

#20
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Ca donne quoi si au redemarrage une fois installer tu retire le dvd d'installation?
démon vert = dem_onoid sans le _ car on a pas le droit (enfin je crois) de le dire.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy