Jump to content

Asrock Conroe945g-DVI Crash Réseau

- - - - -

  • Please log in to reply
10 replies to this topic

#1
QuadraX86

QuadraX86

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Bonsoir les amis,

J'ai un soucis qui me rend malade, je me suis monté une petite machine sous macosx, qui est composé de :

Proc : Intel C2D 6300
CM : Asrock Conroe945g-DVI
Ram : 1 go corsair pc2-5300
Video : Asus en7300gs pci-e
DD : 500 go sata2

System : 10.4.8 jas, kernel semtex

J'ai trouver tout pour l'installé sur notre site préféré, et je dois dire que je suis impresioné par la puissance de la becane, j'ai un mac pro au bureai et je ne vois pas trop de difference.

Mais voila, je butte sur le dernier probleme, le réseau, j'installe le package de DaemonES Realtek Driver, je precise que la carte reseau est integré sur ma carte mere, et apres l'install internet fonctione, super, mais au bout de 5 minute CRASH, ecran apple gris, plantage.... est tout le temps, je suis degouté, je suis obligé de passé sous xp (grace au super dual boot avec acronis, merci le forum fr).

Quelqu'un aurais une solution pour me sauver ?

Merci pour votre aide.

Ps: j'ai bien fouillé partout, wiki, forum etc, rien trouvé (ou rien compris ^_^

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Bizarre as-tu essayé de réparer les permissions et bien supprimer extensions.kextcache et extensions.mkext, sinon ouvre le packet de l'installeut et tu trouveras le kext alors je te conseille de l'installer manuellement. Je te félicite de tes nombreux éfforts, on sent bien que tu es motivé et que tu as bien cherché
Bravo!

#3
sn8k

sn8k

    Personnal Devil

  • Members
  • PipPipPipPipPipPipPip
  • 889 posts
  • Gender:Male
  • Location:Paris, pas celui du texas.
To fix the LAN I used the NeoPheus easy installer at http://www.installers.dl.am/ under the RTL1xxx.

moi aussi je trouves tout sur notre site preferé ... lol

#4
QuadraX86

QuadraX86

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
C'est bien celui la que j'ai utilisé, comme je le disais précedement en fait "Installer for DaemonES` Realtek Driver Copyright by NeoPheus".

Il fonctionne mais au bout de quelque seconde grey screen, et la je déprime :)

Alexcooltranquille je veux bien que tu m'explique ta methode si tu pense que ca peux fonctionner...



Mais en tout cas merci pour votre aide.

#5
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
C'est simple, utilitaire de disque => réparer les permissions
system/lybrary/ => supprimer extensions.kextcache et extensions.mkext

#6
QuadraX86

QuadraX86

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
J'ai essayé, mais ca ne change rien.

En revenche il y a un driver qui a l'aire de mieux marcher http://sourceforge.n...s/realtekr1000/

Quelqu'un pourrais m'expliquer comment le mettre en place plz... ?

Entre parentheses, j'ai fais des bidouilles hier soir en installant la version qui plante de daemonES(Neophus), et j'ai remplacer à la sauvage le kext realtetek1000.kext par ce lui dans le package et ca a fonctionné toute la nuit sans planter, mais lorsque que j'ai redemarré ce matin le systeme m'indique qui n'y à pas les autorisation necessaise etc etc et apres ca ne marché plus... j'ai donc réparé les autorisations, mais ca na rien changer...

Enfin c tres confus, c pour ca, est il possible de tout nettoyé pour réinstallé cette version http://sourceforge.n...s/realtekr1000/

Mais j'ai besoin d'aide, je suis plus que tres novice en kext et terminal.

ThX

#7
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Si tu peux fait un reinstall clean. Après tu télécharge les kext debug ou release au choix et mets les dans /System/Library/Extensions. Après tu ouvres le terminal et tu fais ca:

taper: cd /System/Library/Extensions/RealtekR1000.kext/Contents/ appuyer sur entrée

taper: chown -R root:wheel /System/Library/Extensions appuyer sur entrée

taper: chmod -R 755 /System/Library/Extensions/RealtekR1000.kext appuyer sur entrée

taper: cd /System/Library/Extensions/ appuyer sur entrée

taper : kextload RealtekR1000.kext appuyer sur entrée


normalement il doit charger le kext.

taper: rm /System/Library/Extensions.kextcache appuyer sur entrée

taper: kextcache -k /System/Library/Extensions appuyer sur entrée

Rebooter votre système

Attached Files



#8
QuadraX86

QuadraX86

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Merci Infiniement AlexCool,

J'essaye ca ce soir des que je rentre !!

#9
QuadraX86

QuadraX86

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Desolé mais j'y arrive pas, j'en fais quoi du fichier kext realtek ? je le laisse sur le bureau ? je le met dans un dossier particuier ?

Quand je veux le copier dans le dossier extension il ne l'aurorise pas (c surment normal).

#10
soldore

soldore

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
  • Location:Paris
tu dois avoir un bouton authentification quand tu veux installer le kext..tu clique dessus et tu rentre ton code que tu as du choisir lors de ton installation mac...

pour info: http://www.osxfacile...tpasseroot.html

#11
QuadraX86

QuadraX86

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Mission accomplie !

Les commandes dans le terminal n'ont pas fonctionnées. Mais j'ai réussi à placer le realtek1000.kext dans les extensions, pour ça j'ai du cree un autre compte utilisateur car le precedent avais des problemes de droits.

Et aprs un reboot, je ne c comment, sans rien faire d'autre, ca a fonctionné, safari avec tout comme il fo, et sans grey sreen(enfin pour le moment)

Bon j'ai pas tout compris dans cette histoire :)

mais ca marche.


Merci à tous pour votre aide

Spécial thx à Alexcool!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy