Jump to content

Anyone got CI/QE on 7800GT?


  • Please log in to reply
2 replies to this topic

#1
ajr

ajr

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi there,

I'm having trouble getting CI/QE running on my 7800GT, I've done a search and found a few success stories but no details, I was wondering if anyone can suggest any pointers...!

My hardware:
  • Asus A8N-SLI
  • AMD 3800 x2
  • BFG nVidia 7800GT
  • 250Gb PATA HDD
I installed using 'JaS.10.4.8.AMD.Intel.SSE2.SSE3' :pirate2: Most of the hardware works out of the box, sound, networking, etc...

hostaname:~ root# uname -a
Darwin hostname.config 8.8.1 Darwin Kernel Version 8.8.1: Sat Dec  9 22:18:27 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386 i386 i386

I've grabbed all the different versions of Natit/Titan/Neo's installer which gives me native resolution, but no QE :(

hostaname:~ root# dmesg
...
NVDANV40HAL loaded and registered.
display: family specific matching fails
display: family specific matching fails
NVDA::probe(display)
Natit: Starting.
Natit: Setting @0,NVMT=<data not shown>
Natit: Setting device_type=NVDA,Parent
Natit: Setting @1,device_type=display
Natit: Setting @0,compatible=NVDA,NVMac
Natit: Setting @1,compatible=NVDA,NVMac
Natit: Setting @0,fboffset=0x00020000
Natit: Setting @1,name=NVDA,Display-B
Natit: Setting @0,name=NVDA,Display-A
Natit: Setting NVCAP=<data not shown>
Natit: Setting @0,device_type=display
Natit: Setting model=GeForce 7800 GT
NVDA::start(display) <1>
NVDA::start(display) <1> failed
...

I've tried putting my vendor ID (0092) into the NVDANV40Hal and NVDAResman kexts, the GeForce.kext initially wasn't on my system, so I grabbed it off my install CD using Pacifist and edited that also...

...no CI/QE.

Any suggestions?!!

:blink:

#2
ajr

ajr

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
^_^

Got it working!!! Used the 'Nvidia 10.4.8 Accelerated Kexts' torrent on :) oid!!!

My JaS install DVD didn't include all the supporting files.

#3
asimovrobot

asimovrobot

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
ajr, thanks for the post. I had a JAS disc which also was not including all the necessary files upon install. Only difference for me was that I did not download the acelerated kext file but rather restored the missing kext files from my backup extensions folder. Why they were in there I dont know. The offending files were...

geforce2mxgldriver.bundle
geforce3gldriver.bundle
geforcefxgldriver.bundle
geforcevadriver.bundle
geforcega.plugin

I had already restored geforce.kext from my backup extensions folder but had been getting nowhere with any of the installers or manual install no matter what version of natit I chose. Anyway thanks

BTW I run a 7600GT





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy