Jump to content

LAPTOP based NVIDIA GO FX any solutions for NATIT/TITAN get working with native display?


  • Please log in to reply
6 replies to this topic

#1
razorrazor

razorrazor

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hi,

Have Anyone found solution for mobile NVIDIA FX Go series video cards? I have NVIDIA FX GO5200 64 Mb video card in my laptop, i tried so much with titan and natit, but nothing helped, i'm using the latest kernel 8.8.1 SSE2, and i get the same bug - BLACK SCREEN, everything inialized perfectly but laptop screen is in black, external screen connected shows everything as it should be OSX with CI/QE supported. If You find any solution for making this card working with native laptop screen in CI/QE plz share the solution. :D
I'm wondering why ATI mobile users didn't have any such problems.

Thanx bro's! :)

RAZ

#2
Donciakas

Donciakas

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Lithuania
  • Interests:IT
some of vendors are more supported, some of them - less. that's why it is so :) if i remember corectly, on apple power books and others where mostly ATI graphics. maybe that's why....

#3
razorrazor

razorrazor

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
I see nobody is intertested in this problem, but here must be solution, because MacVidia driver detects my native display prerfectly but as we all know no IC/QE and OSX without it is worthless, we need to find somebody who knows directly TITAN/NATIT and MacVidia projects, i thinks it easy thing to correct for such person.

Hope we'll find any solution :P

Thank You.

RAZ

#4
Fernando Birra

Fernando Birra

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts

I see nobody is intertested in this problem, but here must be solution, because MacVidia driver detects my native display prerfectly but as we all know no IC/QE and OSX without it is worthless, we need to find somebody who knows directly TITAN/NATIT and MacVidia projects, i thinks it easy thing to correct for such person.

Hope we'll find any solution :thumbsup_anim:

Thank You.

RAZ



Hi!

np_ is currently testing some ideas. Let's hope they are the solution to our problems. We must have patience!

#5
~Neo

~Neo

    The installer man. Formerly known as "NeoPheus"

  • Retired Developers
  • 644 posts
  • Gender:Male
  • Location:Germany

Hi!

np_ is currently testing some ideas. Let's hope they are the solution to our problems. We must have patience!


Yep correct!
np_ has released a kext named "NVidiaEFI.kext", I think and it has the i2c part for EDID detection in it... But this will not work for ATI cards!
I hope there could be a better solution for EDID detection!

Ah, and it IS already working (Natit with Laptop)... With both, ATI and NVidia, but its not easy so let me work on it!


cYa ~Neo

#6
razorrazor

razorrazor

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Yeah, thanx :( , currently found this thread about "NVidiaEFI.kext" and trying to experiment, so for those who is interested in EDID tweaks may read some nfo here: http://forum.insanel...o...3007&st=480

If somebody have any more nfo about this problem or solutions plz post it here.

Thanx ppl.

RAZ

#7
razorrazor

razorrazor

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Thread is may be closed, all problem discssions moved here:
http://forum.insanel...mp;#entry270289





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy