Jump to content

kdp_poll of the death


  • Please log in to reply
3 replies to this topic

#1
cabron

cabron

    They are in KIJUJU

  • Gurus
  • 732 posts
  • Gender:Male
  • Location:KIJUJU

Waiting for remote debugger connection
kdp_poll: no debugger device


My darwin freeze on this way when i boot up
but i can start in safe (-f), safe isn't good for me because the system is read only, also i can't install anything (like upgrade 8.0.1 to 8.1.0).

i tried too to running in safe: nvram -p
but the darwin can't run it.

any suggestions/soluctions? :(

#2
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,612 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
instead of safe (-f) run in sigle user (-s), and if you want to mount with read write just type /sbin/mount -uw /

#3
cabron

cabron

    They are in KIJUJU

  • Gurus
  • 732 posts
  • Gender:Male
  • Location:KIJUJU
much thanks
help me alot, i need another things with it like:
platform=acpi -v rd=disk0s1 (only way here what i can boot)

I desist, because every time when i tried to mount an image i got the msg: "Resource Busy"
but thanks alot for your attention :)

#4
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,612 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Kernel arguments can be loaded automatically.

Just edit /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

there are options to ACPI and kernel args.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy