Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
cabron

kdp_poll of the death

4 posts in this topic

Recommended Posts

Waiting for remote debugger connection

kdp_poll: no debugger device

 

My darwin freeze on this way when i boot up

but i can start in safe (-f), safe isn't good for me because the system is read only, also i can't install anything (like upgrade 8.0.1 to 8.1.0).

 

i tried too to running in safe: nvram -p

but the darwin can't run it.

 

any suggestions/soluctions? :(

Share this post


Link to post
Share on other sites

instead of safe (-f) run in sigle user (-s), and if you want to mount with read write just type /sbin/mount -uw /

Share this post


Link to post
Share on other sites

much thanks

help me alot, i need another things with it like:

platform=acpi -v rd=disk0s1 (only way here what i can boot)

 

I desist, because every time when i tried to mount an image i got the msg: "Resource Busy"

but thanks alot for your attention :)

Share this post


Link to post
Share on other sites

Kernel arguments can be loaded automatically.

 

Just edit /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

 

there are options to ACPI and kernel args.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×