Jump to content

[GUIDA] ALC880 FINALMENTE


  • Please log in to reply
27 replies to this topic

#1
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia
per tutti i possessori del chipset alc880 su ich6 la scheda finalmente ora funziona...
la guida è stata testata con mac 10.4.7 e 10.4.8
backuppate applaazaliaaudio.kext e applehda.kext e cancellateli dalla cartella extensions....
inserite il file applehda in allegato nella cartella extensions;
editate il file AppleHDA.kext/Contents/Plugins/AppleHDAController.kext/Contents/Info.plist

modificando la seguente stringa:

<key>IOPCIPrimaryMatch</key>
<string>0x27D88086</string>

in

<key>IOPCIPrimaryMatch</key>
<string>0x26688086</string>

cancellate Extensions.mkext e Extensions.kextcache

riparate i permessi
riavviate
al riavvio fate partire windows
riavviate ancora
e fate partire mac con audio in e out :) per il mic si vedrà

colgo l'occasione per annunciare l'imminente ppf del kernel per sse2
(scusate sax e lord sta notiziuola per i miei colleghi sse2 volevo dirla io :))

#2
LukeLuke

LukeLuke

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Location:Rome
Grande non vedo l'ora che esca il nuovo kernel per sse2... ma ci saranno molte migliorie?

In base al mio hardware cosa migliorerà? ATI ? WI-FI ?

GRAZIE

Ciao

#3
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia

Grande non vedo l'ora che esca il nuovo kernel per sse2... ma ci saranno molte migliorie?

In base al mio hardware cosa migliorerà? ATI ? WI-FI ?

GRAZIE

Ciao

migliorerà tutto a partire dalla skeda video che pare sarà riconosciuta in automatico previa installazione del driver.... per il wi-fi se hai la famigerata intel 2200 misa misa che dovrai bestemmiare a lungo... per il resto il nuovo kernel è davvero ottimo

#4
LukeLuke

LukeLuke

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Location:Rome
nooo..... ci speravo tanto anche nel wi-fi .... :-(

Speriamo bene..... ;-)

#5
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

inserite il file applehda in allegato nella cartella extensions;


Ciao!
Scusami il file allegato dove!? :)

#6
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia
scusate...
grazie sim per l'appunto
ecco il file

Attached Files



#7
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

scusate...
grazie sim per l'appunto
ecco il file


Figurati... grazie a te!

#8
alanturing2

alanturing2

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
potrebbe funzionare su 10.4.7 ???

#9
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia
prova

#10
alanturing2

alanturing2

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
CONFERMO AL 100% modificate il topik perchè funziona anche su 10.4.7 :thumbsdown_anim:

#11
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence
Pardon forse sto facendo un po' di confusione... ma la ALC880 e la Cmedia 9880 sono la stessa cosa!? ;)

#12
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia
controlla gli id dev e ven

#13
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

controlla gli id dev e ven


Già... stasera ci guardo! Son riuscito a far "funzionare" tutto tranne la scheda audio, ho provato con tutti i kext possibili ed immaginabili ma nulla!

#14
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

controlla gli id dev e ven



Salve rieccomi!
Ho guardato velocemente i dev e ven a pranzo allora:

scheda audio:
HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083&REV_0900\4&1BA10E49&0&0201

controller:
PCI\VEN_8086&DEV_2668&SUBSYS_A0051458&REV_03\3&13C0B0C5&0&D8

La scheda mi pare venga riconosciuta da Winzozz come "C-Media High Definition Audio"!

La scheda madre è una Gigabyte GA-8I915P DUO se non ricordo male! Scusate se non sono più preciso stasera vedo di mettere le caretteristiche complete!

Insomma per tornare a noi ho provato con tutte le varie guide ed i vari driver ma nisba!
Sinceramente non so più dove sbattere la testa... qualsiasi suggerimento sarà ben accetto!

GRAZIE!

#15
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia
per la c-media c'e la soluzione usa il cerca....

#16
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

per la c-media c'e la soluzione usa il cerca....


L'ho usato ma per ora ho trovato solo gente che si lamenta... guarderò meglio!

#17
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

per la c-media c'e la soluzione usa il cerca....


Ciao!
Ci sono diversi post per la C-media effettivamente, ma per la 9880 sinceramente non ho trovato nulla che abbia risolto la mia situazione!
A dire il vero in un post si parla di "ALC880 or CMI9880" come se le due schede fossero la stessa cosa o comunque compatibili... cosa che a me non risulta perchè ho provato i settaggi per ALC880 e non funzionano! Insomma più che schiarirmi le idee me le sono confuse! :(
Scusa ma tu avevi trovato qualcosa di specifico per la C-Media 9880!?

Grazie!

#18
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence
Una curiosità!?
Ho provato ad installare osx 10.4.7 su vmware (emulazione completa) ed ho notato che la mia C-Media 9880 viene riconosciuta come AC97 e funziona perfettamente audio in ed out! :P
Questo può voler dire qualcosa o ho solo perso tempo!?

Grazie!

#19
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,379 posts
  • Gender:Male
  • Location:Buggiano, Italia
hai perso tempo perche vmware emula una configurazione hardware 100% intel-compatibile

#20
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

hai perso tempo perche vmware emula una configurazione hardware 100% intel-compatibile


Lo immaginavo... vabbè cmq stasera provo anche gli ac97... tanto ormai gli ho provati tutti!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy