Jump to content

problems with aperture


  • Please log in to reply
1 reply to this topic

#1
podstars

podstars

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hi, i was wondering if anyone could help me with this issue.

i just installed my aperture 1.0, everything was fine until when i tried to open it. it's says my computer doesn't meet the minimum requirements. i'm currently using macbook - 1.83GHz, 2GB ram, Intel GMA 950 graphics cards. i suspect my graphics card does not meet the minimum hardware requirement in aperture 1.0 but when i check against aperture 1.5, my graphics card is supported.

is there anyway where i could get around this issue? i wanted to update to 1.5 but i couldn't even launch the application. thanx for e help in advance. =)

#2
munky

munky

    Agent of Evolution

  • Retired
  • 2,901 posts
  • Location:The Land of Hairy-Arsed Highlanders
1.0 probably wont launch, but update to 1.1.2 or 1.5 and it'll work fine.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy