Jump to content

Sapphire Dual-X R9 270x with 10.8.5


  • Please log in to reply
1 reply to this topic

#1
Strings_Ibanez

Strings_Ibanez

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male

Hi,

 

     I am given to understand that the R9 270x should work OOB with 10.8.5, however, when I load the OS system information shows:

 

...
VRAM (Total): 3 MB [Definitely not correct]
Vendor: ATI (0x1002) [This part seems correct]
Device ID: 0x6810 [This appears to correctly identify the series]
Revision ID: 0x0000 [Not sure?]
Kernel Extension Info: No Kext Loaded [I am assuming this is the primary issue?]

 

 

Anyway, I have been reading through this thread and other relevant info: http://www.insanelym...ebuffer-issue/ 

 

I somewhat grasp the concepts regarding kext editing and DSDT injection/modification (although not so much the hex code editiing), and I am attempting to learn all of this quickly, however, I am not sure that all of the relevant kexts are even present in S/L/E

 

I know that I have ATI7000Controller.kext and an X4000.bundle thing, but not an X4000.kext or AMDSupport (i think that's the name?)

 

 

I was just wondering if anyone had the full list of AMD/ATI graphics kexts that should be present in 10.8.5

 

Thanks.



#2
0000-1248

0000-1248

    Living in the Past...

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Male
  • Location:Brisbane, Australia
  • Interests:OSx86 Project, Computer Hardware, Archaeology, Paleontology, Pink Floyd

Hey man, use framebuffer Hamachi. Works for me with dual-monitors too. No patch needed.

 

Hope I could help,

 

- Matt







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy