Jump to content

acer aspire 5920g


Best Answer erm1893, 27 June 2016 - 03:03 PM

quindi Posso avviare solista -x? non ci Sono cerotto da provare? Grazie comunque per l'interessamento

risolto eliminando AtiRadeonx2000.kext ed installando RadeonHD.kext.10.5

Go to the full post


  • Please log in to reply
3 replies to this topic

#1
erm1893

erm1893

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

ciao, seguendo vari metodi e discussioni ho installato ideneb 1.6 sul notebook in oggetto così configurato:

cpu core duo T5750 2 ghz

chipset mobo intel PM965 ICH8-ME

ram 4gb ddr2

ethernet Broadcom 5758

grafica Ati Radeon HD3650 mobility 512mb

wifi intel 4965 AGN

 

I vari tentativi di installazione vanno sempre a buon fine fixando solo cpus=1 ma alla schermata post mela ho schermo bloccato da artefatti colorati e devo spegnere il pc. provate varie flag in impostazione ma il risultato non cambia. Avviando in verbose non da kernel panic ma comunque si blocca . solo in safe mode riesce a caricare tutto e, wifi e audio a parte, tutto funziona ovviamente con risoluzione schermo bloccata. ho letto che se si entra in safe mode il più è fatto ma non so come risolvere, quindi ogni suggerimento è graditissimo .Grazie dell'attenzione Ermanno



#2
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,202 posts
  • Gender:Male
  • Location:Aosta

ciao, seguendo vari metodi e discussioni ho installato ideneb 1.6 sul notebook in oggetto così configurato:

cpu core duo T5750 2 ghz

chipset mobo intel PM965 ICH8-ME

ram 4gb ddr2

ethernet Broadcom 5758

grafica Ati Radeon HD3650 mobility 512mb

wifi intel 4965 AGN

 

I vari tentativi di installazione vanno sempre a buon fine fixando solo cpus=1 ma alla schermata post mela ho schermo bloccato da artefatti colorati e devo spegnere il pc. provate varie flag in impostazione ma il risultato non cambia. Avviando in verbose non da kernel panic ma comunque si blocca . solo in safe mode riesce a caricare tutto e, wifi e audio a parte, tutto funziona ovviamente con risoluzione schermo bloccata. ho letto che se si entra in safe mode il più è fatto ma non so come risolvere, quindi ogni suggerimento è graditissimo .Grazie dell'attenzione Ermanno

 

Il problema è legato alla HD 3650 che non ha supporto in OSX purtroppo. 



#3
erm1893

erm1893

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Best Answer

quindi Posso avviare solista -x? non ci Sono cerotto da provare? Grazie comunque per l'interessamento

risolto eliminando AtiRadeonx2000.kext ed installando RadeonHD.kext.10.5



#4
erm1893

erm1893

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

Se serve a qualcuno...

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy