Jump to content

[Trad][HowTo] XP + OSX 10.4.4-10.4.8 dual boot natif


  • Please log in to reply
53 replies to this topic

#41
SqueeZen

SqueeZen

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Bien, je viens d'installer Mac !
L'installation s'est bien passé, seulement, comme j'était partis de mon clavier pendant l'installation je n'ai pas vu la fin, et quand je suis revenu l'ordinateur avait redemarré automatiquement sans confirmation apparemment oO
Alors, je retire le CD et il se trouve que je tombe direct sur Vista ... Je m'aperçoie ensuite que mon DD sur lequel j'ai installé Vista avait disparu =D (Du Poste de Travail)

Bien, maintenant je voudrais quand même savoir si vous pensez que c'est normal si il a redémarré tout seul ^^
Ensuite, savez vous comment allez sur Mac, parce qu'il va automatiquement sur Vista et en coupant le DD de Vista j'ai un petit "_" qui clignote en haut à droite mais il ne réagit pas ... et donc pas de Mac ...
Je réinstallerais pour voir quand même =)

Merci !

#42
soldore

soldore

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
  • Location:Paris
Pendant le demarrage appuie sur f8 avant qu'il aye sur ton vista mais appuie après le boot de ton ou tes disques pour ne pas avoir le f8 qui correspond au choix du demarrage des disques dur.

#43
SqueeZen

SqueeZen

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Je tente ^-^

#44
SqueeZen

SqueeZen

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Marche pas malheureusement.
En fait c'est un problème d'installation de ma part
Je voudrais réinstallation sauf que maintenant mon Disque Dur n'est plus reconnu =(
Comment puis formater maintenant ? Sachant que je ne peux plus passer par Windaube
Via le gestionnaire des disques de Mac ? Comment ?

Merci ^^

#45
SqueeZen

SqueeZen

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
NoBody ?

#46
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Bun tu formate avec l'utilitaire de disque rien de plus facile... Je ne te comprends pas

#47
kekes

kekes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
pour faire marcher le wifi pour carte intel 2200 ou 2100 ou 3945
aller la
http://code.google.com/p/iwidarwin/

#48
Napalmia

Napalmia

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Bonsoir a tous.

J'aimerais juste votre avis, car je ne suis pas vraiment certain que mes choix sont bons:

-J'ai le choix aujourd'hui entre 2 versions assez reputes: "Uphuck", et .MAC OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 With PPF1 & PPF2" (a vous souhait).

Je possede le deuxieme (mac os X etc...).

Ma quiestion est toute bete: j'ai vu par hasard sur Wikipedia un article ventant les merites de Uphuck que c'etait mieux et plus stable et que ca faisait le café. Oui mais moi j'aimerais bien une version propre, nette, sans bavure, pas un truc ultra modifié a la Win LSD...

Donc question simple: La version que je possede est elle bien pour debuter sur Mac OS x?

Et ma 2eme question: le tuto page 1 de ce topic est il toujours valable (car a jour?)

Merci a vous et joyeux noel encore a tous!

Bisous

#49
cbmkgd

cbmkgd

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,243 posts
Tu es avare sur les détails de ta config...

anyway... il y a plusieurs uphuck: pour intel seulement, pour amd seulement (et éventuellement d'autres saveurs).

pour plateforme amd, le dvd 'tubgirl' est très stable.

pour ce qui est du tuto, il contient les bases de ce qui doit être fait (sauf l'étape ridicule d'installer sur partition logique, ce qui est totalement inutile).
comme plusieurs tuto, il ne contient pas nécessairement toutes les réponses à toutes les éventualités, toutes les situations... on a alors la 'communauté' à qui on peut poser des questions... APRÈS avoir fait ses devoirs et cherché les réponses sur ce forum et dans le WIKI bien entendu!

#50
Napalmia

Napalmia

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Bonjour,

Et excusez moi encore d'avoir donné si peu de precision. En fait avant de me lancer hier soir a l'installation d'OSX, j'ai lu, relu, double-checker vraiment tout, imprimé des articles, astuces etc... Bref: je ne pensais pas a avoir a vous deranger en vous posant les eternelles questions sur le dual boot... Pas de bol, vous n'y couperez pas. Sachez quand meme que je viens de passer plus de 4h bientot a chercher une solution, et que je ne suis point allergique a la fonction magique "Rechercher" et que google est mon ami.

On y va:

Portable Business HP/Compaq NC 8230:

Processeur: Intel Pentium M 750 / 1.86 GHz
RAM: 1gb
Processeur graphique: ATI Mobility Radeon X600 - PCI Express x16
Carte son: AC '97, Sound Blaster Pro
1 partition principale de 65 gb pour windows, et 15 gb en FAT32 realiser sous Partition magic. Me demander pas si c'est une etendue, logique, dos etc... = no comprendo
Carte NIC sans fil: Intel PRO/Wireless 2200BG


J'ai suivi entre autres, scrupuleusement ce guide: http://www.anyizhu.c...Dual_Boot_Setup

Nota: a l'etape 6.6, il est ecrit:

Now set this partition to be active by key in flag [PartID] where [PartID] is the ID of the Windows Partition.


Alors que j'ai lu sur different guide qu'il fallait choisir la partition ou Mac OSX se trouvait...

Ma version est la suivante: Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2]

Bon: donc j'ai reussi l'install sans soucis. Puis j'ai essayer de comprendre sur quelle partition se trouvait OSX lorsque je fait la fameuse commande : "print" . J'avoue que ce n'est pas tres clair pour moi, j'ai ca qui apparait:

4 partitions, la 1 ayant pour attribut HPFS/QNX/AUX
La 2: Extended DOS
La 3 et 4: Des 0 partout, et estampillé "unused".


EDIT:Sous partition magic, j'ai:

-Disque local c: NTFS etat: active, principale.
- (rien a part un asterisque *) Etendue, etat: aucun, principale.
-Disque local * Type AF, etat: amorcable, logique.


Comme le signale le guide dont j'ai mis le lien plus haut, je vais activé la premiere, puisque on me demande de le faire sur la partition contenant Windows XP, soit la premiere, si j'ai bien tout compris: Donc "flag 1", puis "quit", puis "reboot".

Posted Image

Puis Acronis os detector se met en marche (Bien que j'avais activé celui ci AVANT l'installation de OSX, il n'etait pas activé. J'ai donc utilisé un CD d'utils Acronis, me permettant ainsi d'acceder a OS Selector). Deja, avant d'avoir installé OSX, Windows apparaissait comme "Unknow operating system". Apres l'install d'OSX, ben... j'ai 2 "Unknow operating system". Bon. Je renomme le premier en Windows, et le second en Mac OSX. Et j'essai de booter...

Et la, c'est le drame.

Quand j'essaye de booter sur Windows, il me met "Acronis OS Selector was unable to load Windows XP operating system: the file system type of the operating system is not supported.

Et sous Mac OSX: un joli ecran avec le fameux message: HFS+ partition error.

A noter: La premiere fois ou j'ai activé la partition Windows via la commande "flag 1", Windows a demarré et je faisait des sauts carpes sur ma chaise. Malheureusement, j'arrive sur mon bureau windows, avec mon tres joli fond d'ecran, et puis plus rien. Damned. Windows est mort ou je pourrais revivre une vie normale avec mon dual boot comme dans mes reves?

EDIT: J'arrive bien a charger Windows normalement, mais 2 min au moins s'ecoule entre l'apparition du fond d'ecran vide et l'appartion de mes icones. De plus Partition magic me confirme une erreur sur mon disque et me la corrige.

Dois je allumer un cierge?
Dois je aller voir la bonne mere a Marseille?
Dois je poser ma question sur le forum Frenchie de Insanelymac?

Merci a tous ceux qui me repondront, en me flamant ou en m'aidant. :wacko:

#51
munaky

munaky

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Bonjour,
Je voudrais savoir si je peux utiliser Mac OSx Leopard (10.5) a la plasse de Mac OSx Tiger (10.4)
dite moi si je devrai

#52
hag_douglas

hag_douglas

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
bonjour,

J ai installer xp , et ensuite la suite acronis , puis fait tout ce qui est dit jusqua le chargement de os selector au demarage , la fenetre s' affiche ( lent mais bon c pas grave :P ) puis il met dit unknown systeme alors que c ' est XP PRO SP1 , j' ai essayer en le passant en SP2 rien a faire

Quelqu' un aurait il la solution plz

Ma cofig , Q6600 Asus P5k-e ( wifi ap edition ) 4Go de ram , sata 500go , dvd sata , 8800 gt le tout dans un antec sonata III

#53
Zempashi

Zempashi

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 519 posts
attend ?! T'as une pire machine et tu installe Tiger 10.4.8? ;) :blink: :blink:
Euh conseil passe à leopard et en plus abandonne Acronis c'est de la {censored} (c'est lent comme tu l'a fait remarqué et ça marche pas super bien).
Ensuite tu es sur que c'est pas mac qui reconnu comme "Unknown System" ? Combien de systeme sont reconnu par Acronis ? C'est quoi qui est au début de ta partition : Mac ou XP ?

#54
arnito

arnito

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
merci beaucoup pour ce tuto :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy