Jump to content

problema mavericks 10.9


  • Please log in to reply
15 replies to this topic

#1
esseds89

esseds89

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Ciao a tutti , praticamente oggi ho installato niresh mavericks 10.9 su notebook Asus X502CA , tutto va a buon fine. ma al riavvio rimuovendo la chiavetta USB il sistema non viene riconosciuto. riesco ad avviarlo solo con chiavetta usb inserita e con comando -v ... qualcuno potrebbe aiutarmi a capire il problema? 

 

ps. il bios dovrebbe essere EFI/UEFI ( non ho capito se sono la stessa cosa) , ho provato pure chameleon efi e clover uefi ma senza successo. tolta la chiavetta non viene più riconosciuto l'HD.



#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 11,353 posts
  • Gender:Male
  • Location:Italy

Dovresti installare il bootloader su HD

 

Fabio



#3
esseds89

esseds89

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

il bootloader non viene installato direttamente spuntandolo durante l'installazione ?? 



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,462 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Spuntando l'opzione il bootloader viene installato, ma se vuoi utilizzare Clover nel bios devi disabilitare il secure boot, visto che hai un bios UEFI, mentre per Chameleon devi impostare il bios su Legacy ed installare Chameleon nella root dell'HD



#5
esseds89

esseds89

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

la partizione da creare deve essere in GUID giusto? 



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,462 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Giusto, la differenza tra Clover e Chameleon è che Clover UEFI viene installato nella EFI (partizione nascosta) del disco di OS X, mentre Chameleon generalmente si installa nella root del disco; raccomando sempre di installare OS X su un disco a parte rispetto a Windows, perchè anche Windows usa una partizione nascosta di avvio, e se installi OS X sullo stesso disco vai a compromettere la partizione di avvio di Windows.



#7
esseds89

esseds89

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

ecco il problema è che io tempo fa installai ubuntu..che ha sovrascritto windows..quindi adesso ho un pc toltamente vuoto..vorrei capire se ciò ha compromesso la partizione efi e quindi per questo non riesco ad avviare il tutto 



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,462 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La partizione EFI viene creata da Utility disco al momento di inizializzare il disco, l'importante nel caso di OS X è creare la tabella partizioni in GUID (ciò che hai fatto), Ti passo EFI Mounter per vedere la partizione EFI che dovrebbe contenere i files di boot di Clover.

Comunque la cosa che adesso devi fare è impostare il bios UEFI disabilitando il Secure boot.

Allego le schermate del contenuto della EFI, per renderti conto delle eventuali differenze con la tua

Attached File  Schermata 2014-08-06 alle 14.36.32.png   65.72KB   1 downloads

Attached File  Schermata 2014-08-06 alle 14.37.01.png   60KB   1 downloads

Attached File  Schermata 2014-08-06 alle 14.37.25.png   86.07KB   1 downloads

Attached Files



#9
esseds89

esseds89

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

scusa il ritardo ma sono stato parecchio impegnato, cmq ho installato nuovamente tutto per sicurezza ma nulla da fare, sempre la stessa situazione l'hd non viene riconosciuto. ti allego due immagini per farti capire meglio. cmq mi è sorto un dubbio, bisogna formattarlo in formato MSDOS-FAT (GUID) o MAC esteso Journaled (GUID)?? 

 

z2KVvE.jpg

 

zg1pzT.jpg



#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,462 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Il disco deve essere in GPT con tabella partizioni GUID, il tuo problema deriva dal fatto che devi aggiungere il disco nelle opzioni di avvio di clover, quindi avvia da chiavetta con Clover, nella schermata principale troverai Clover boot options, entra e seleziona "Add to clover boot" nella periferica corrispondente all'HD



#11
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts

Salve ho installato Mavericks sul mio Asus F550C con. ##### ma mi parte solo da chiavetta Usb di installazione. Ho installato il Boot Efi con Clover poi ho configurato il Bios aggiungendo il nuovo boot Clover.
Ora parte il Boot di clover ma mi si blocca come da schermata allegata. Preciso che Mi sono ispirato al tutorial di Tonimacs.
Qualcuno riesce a capire dalla schermata cosa e' che me lo blocca?
Grazie

Attached Files


Edited by carbo178, 24 August 2014 - 09:37 AM.
I tools di Tony non sono ammessi


#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,462 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Potresti chiedere a tony, ma dubito che avresti dei riscontri... guarda il topic sull'installazione su F550 nella sezione Pandora,così come da foto non si capisce il motivo del Panic, sembra manchino dei kext essenziali come FakeSMC e NullCPU, ma potrebbe essere anche il config.plist mal configurato



#13
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
Allora ho levato dalla system/library/Extension AppleHda.Kext ora non da più l'errore di prima va avanti ma si blocca subito dopo su Bluetooth
Faccio una domanda nella cartella Efi di Clover quali Kext ci vanno perché io ci ho messo quelli indicati nel tutorial di Tony ossia il FakeSmc NullCpu. Io nella efi ci ho messo il Config.plist versione generica scaricato da Tony nel tutorial quindi da profano domando come fare a compilarlp quantomeno come si procede .
Con la chiavetta usb creata con ##### il sistema fa il boot senza errori quindi il problema è sicuramente nella configurazione del boot Efi.
Grazie per avermi risposto

Edited by .::Fabio::., 24 August 2014 - 04:53 PM.
Regolamento


#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,462 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

I 2 kext installali in Sistema/Libreria/Extensions, nel config.plist di Clover devi avere Intel Injection true nella sezione graphics

 

P.S. non nominare più i tools di Tony, altrimenti elimino i post



#15
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts

I 2 kext installali in Sistema/Libreria/Extensions, nel config.plist di Clover devi avere Intel Injection true nella sezione graphics
 
P.S. non nominare più i tools di Tony, altrimenti elimino i post

Ok grazie non ero al corrente di ciò che mi hai ammonito, ora lo so.
Ok provo a configurare il config.plist
Grazie

#16
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 11,353 posts
  • Gender:Male
  • Location:Italy

Allora ho levato dalla system/library/Extension AppleHda.Kext ora non da più l'errore di prima va avanti ma si blocca subito dopo su Bluetooth
Faccio una domanda nella cartella Efi di Clover quali Kext ci vanno perché io ci ho messo quelli indicati nel tutorial di Tony ossia il FakeSmc NullCpu. Io nella efi ci ho messo il Config.plist versione generica scaricato da Tony nel tutorial quindi da profano domando come fare a compilarlp quantomeno come si procede .Con la chiavetta usb creata con Easybeast il sistema fa il boot senza errori quindi il problema è sicuramente nella configurazione del boot Efi.
per avermi risposto

Leggi il Regolamento

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy