Jump to content

Random freezes becoming more frequent


  • Please log in to reply
2 replies to this topic

#1
Nehalem32

Nehalem32

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

So, I've went from iATKOS ML2 to a Vanilla Mavericks install and then to a Vanilla ML install and I've noticed all 3 times I'd just randomly crash every so often. It lets me move the mouse around but I can't do anything else. The logs only have WindowServer messages before it crashes so I'm guessing it's that. Here's the log before it crashed. Any help would be appreciated. 

7/1/14 1:01:49.845 AM	WindowServer[104]	MPAccessSurfaceForDisplayDevice: Set up page flip mode on display 0x4e801400 device: 0x10a37ad10  isBackBuffered: 1 numComp: 3 numDisp: 3
7/1/14 1:01:49.880 AM	coreaudiod[185]	Enabled automatic stack shots because audio IO is inactive
7/1/14 1:01:50.133 AM	WindowServer[104]	Display 0x4e801400 released by conn 0x793b
7/1/14 1:01:56.000 AM	kernel[0]	CODE SIGNING: cs_invalid_page(0x1000): p=322[ksadmin] clearing CS_VALID
7/1/14 1:01:57.000 AM	kernel[0]	CODE SIGNING: cs_invalid_page(0x1000): p=327[ksadmin] clearing CS_VALID
 

Funny, it crashed right when it posted. Here's another output of the log before it crashed:

7/1/14 1:26:38.048 AM WindowServer[99]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff
7/1/14 1:26:38.077 AM WindowServer[99]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff
7/1/14 1:29:42.000 AM bootlog[0]: BOOT_TIME 1404203382 0

And from System.log

Jul  1 01:30:34 Jacks-iMac.local coreaudiod[190]: Disabled automatic stack shots because audio IO is active
Jul  1 01:30:37 Jacks-iMac.local Dock[181]: no information back from LS about running process
Jul  1 01:30:38 Jacks-iMac.local ubd[236]: objc[236]: Object 0x7fd6d44069f0 of class NSUserDefaults autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug
Jul  1 01:30:42 --- last message repeated 1 time ---
Jul  1 01:30:42 Jacks-iMac com.apple.launchd[1] (com.apple.coreservices.appleid.authentication[119]): Exit timeout elapsed (20 seconds). Killing
Jul  1 01:30:47 Jacks-iMac kernel[0]: **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! 
Jul  1 01:30:49 Jacks-iMac.local distnoted[251]: # distnote server agent  absolute time: 67.360567657   civil time: Tue Jul  1 01:30:49 2014   pid: 251 uid: 89  root: no
Jul  1 01:30:50 Jacks-iMac.local com.apple.SecurityServer[15]: Session 100005 created
Jul  1 01:30:56 Jacks-iMac.local com.apple.SecurityServer[15]: Killing auth hosts
Jul  1 01:30:56 Jacks-iMac.local com.apple.SecurityServer[15]: Session 100008 destroyed
Jul  1 01:31:36 Jacks-iMac kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=262[ksadmin] clearing CS_VALID
Jul  1 01:31:36 Jacks-iMac kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=265[ksadmin] clearing CS_VALID


#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 833 posts
  • Gender:Male

Hello!

 

Try the freezfix.app. Download is linked in this post: http://www.insanelym...tion/?p=1939732

 

Make it autostart at login and don´t hide it.

 

Have fun.



#3
Nehalem32

Nehalem32

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

I tried that and I got a freeze where my comp crawled to a slow and after a bit I was able to move my mouse but nothing else.  

The only thing that's showing up on my log now is this (Looks like the WindowServer isn't crashing now):

Jul  1 21:32:19 Jacks-iMac kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=1592[ksadmin] final status 0x0, allowing (remove VALID) page
Jul  1 21:32:19 Jacks-iMac kernel[0]: CODE SIGNING: cs_invalid_page(0x1000): p=1595[ksadmin] final status 0x0, allowing (remove VALID) page






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy