Jump to content

[SOLVED] Ati Radeon HD 5650 in HP DV6 no QE/CI


Best Answer kali2000, 16 January 2014 - 07:54 PM

Solved with new edited DisplayProductID-717 from olarila.com

Thanks a lot of for your help.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1
kali2000

kali2000

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male
Hi friends!!!
I'm working in a HP DV6 hack.
 
System profile:
Processor: Intel Core i7 720QM
RAM: 4 GB 1333 MHz DDR3
Graphics: Ati Mobility Radeon 5650 1 GB
 
I have installed ML 10.8.5  and all work fine, only I have a problem with QE/CI in HD 5650.
I have fix my kext with DevID&VenID, patched DSDT by my self, DisplayProductID-717 edited with Raw_Data from Win and last Chameleon.
 
You can see the pictures before and after patch...
 
I test it with AtiConfig=XXXX, GE=Y and with none flag too and no luck.
 
Can anyone help me to fix this issue?
 
Thanks in advanced!!!
 
 
PD. I upload my work, you can see it for help me.

Attached Files



#2
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,936 posts
  • Gender:Male
  • Location:Area 51

Hello

I don't have any experience with ATI cards, but in here have a great guide talking about it: http://olarila.com/f....php?f=18&t=736

It explain everything about ATI cards... I hope it help



#3
kali2000

kali2000

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male

Hello

I don't have any experience with ATI cards, but in here have a great guide talking about it: http://olarila.com/f....php?f=18&t=736

It explain everything about ATI cards... I hope it help

Thanks for reply...

I read this, but 10.8.5 haven't AtiRadeonX3000.kext

Any other way?

Thanks...



#4
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,936 posts
  • Gender:Male
  • Location:Area 51

Hello

Since the 10.8 kext AMDRadeonAccelerator
replaced the kext ATIRadeonx3000

It is written there in the guide I gave to you ... take a read very carefully and then proceed to practice.



#5
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

#2      Clover

 

 

Chameleon

GraphicsEnabler=Yes and AtiConfig=Hoolock in com.apple.boot.plist 



#6
kali2000

kali2000

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male

Hello

Since the 10.8 kext AMDRadeonAccelerator replaced the kext ATIRadeonx3000

It is written there in the guide I gave to you ... take a read very carefully and then proceed to practice.

Yes, I know... I can see DevID&VenID on it...


#2      Clover

 

 

Chameleon

GraphicsEnabler=Yes and AtiConfig=Hoolock in com.apple.boot.plist 

I use chameleon, but not work with this flag...



#7
kali2000

kali2000

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Male

Best Answer

Solved with new edited DisplayProductID-717 from olarila.com

Thanks a lot of for your help.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy