Jump to content

Aggiornamento a mavericks da ML 1.8.5


  • Please log in to reply
58 replies to this topic

#1
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

Salve a tutti! Finalmente mi sono deciso...voglio navericks sul mio hackintosh.
Ho preparato la pen usb con unibeat e multibeat seguendo uba guida.
Prenetto che voglio eseguire l'aggiorbamento e non un'instalkazione pulita.
Parte il bootloader da usb, -v graphicsenabler=yes, parte installazione, cinfiguro lingua, scelgo hd e 59 minuti alla fine....a circa 24-29 si blocca installazione non riuscito contattare il fornitore....riprovo, rioaro permessi dusci, riavvio installazione, 59minuti am termine....poi uba scritta in inglese che non ricirdo na credo sia rimferira ak completanento delk'instalkazione precedente e...zag! Installazione non mriuscita. Mi arrendo, riavvio l'hd con ml ovviamente non lo vede piu, riprustino da tine machine, bootloader andati, avvii il sistena con pen usb di mavericks e...basta! Eccomi qua, vi ho raccontato la mia esperiebza di 3-4 ore.
Ora parliamo di cose serie. Quale potrebbe essere il problema? Se decidessi di fare un'installazione pulita da time machine posso riprendere programmi e via dicendo? Preferiti internet etc etc??? Ma cosa piu importante....chi mi aiuta a riconfigurare video, audio e fare il dsdt?

Il pc è semprelo stesso i firma.
Grazie!!!


Edited by Fabio1971, 19 December 2013 - 08:57 AM.
Leggiamo il Regolamento


#2
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena

Mah, io ti consiglio di fare un'installazione pulita, crei la pennetta con pandora o con il metodo manuale spiegato da fiox, per Lion e MLion, ma va bene anche per Mavericks, e poi ti importi manualmente da TM quello che ti interessa ripristinare, avrai sicuramente un sistema più reattivo, o se proprio vuoi ripristinare, una volta fatta l'installazione pulita vai di assistente migrazione.



#3
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,542 posts
  • Gender:Male
  • Location:Italy
Ho preparato la pen usb con unibeat e multibeat seguendo uba guida.

 

 

E' vietato da Regolamento

Se usi app di altri siti chiedi pure a loro. Grazie

 

Fabio



#4
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Sorry Fabio!!!! Completamente non ci ho fatto caso.

L3l3k grazie! Non ci avevo pensato all'assistente!! Questa sera ci provo nel frattempo preparo la pen usb con pandora.
Ci aggiorniamo

#5
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

ok ci siamo sto preparando la penna usb con pandora. prima di iniziare sapete dirmi qualcosa a cui stare attento leggendo l'hardware in firma? qualcosa a cui prestare attenzione nelle impostazioni da selezionare prima di avviare l'installazione? il tempo per rispondere è il tempo di preparare la pendrive successivamente pregherò che tutto vada bene. per fortuna ho la time machine sempre a disposizione. ehehehehhehehe



#6
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Ok tutto andato per il meglio. Adesso pero mi ritrovo a dover installare tutti i vari kexts perche non ho connessione, il video non è la risoluzione giusta....e via dicendo.... Una cosa non capisco ma pandora post-installazione da dove lo apro perche nella chiavetta usb non ce


Trovato vaso di pandora in launchpad....piccola svista

#7
@Leo@

@Leo@

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 451 posts
  • Gender:Male
  • Location:Firenze

Ok tutto andato per il meglio. Adesso pero mi ritrovo a dover installare tutti i vari kexts perche non ho connessione, il video non è la risoluzione giusta....e via dicendo.... Una cosa non capisco ma pandora post-installazione da dove lo apro perche nella chiavetta usb non ce

Se non sbaglio dovrebbe crearti un icona in applicazioni  :)



#8
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Si ma non riesco a configurare tutto. Ad esempio per abilitare le due schede di rete che ho integrate quale dovrei scegliere? E cosi anche l'audio...non riesco a capire quale sia il kext esatto.

#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,345 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Installa gli stessi kext di ML

#10
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Sto cercando di ricordarmi quali fossero. C'e un modo x risalirci? Ho un backup su time machine

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,345 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Esplora il disco di time machine e trova la cartella sistema/libreria/extensions, giá che ci sei sostituisci Extra con quella di TM

#12
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Perfetto la cartella extra l'ho gia sostituita adesso sto confrontando la cartella extensions e cercando di capire quali ho installato....uno è jmicron36xata che sto installando tramite kext utility poi vediamo cosa trovo....speriamo di non combinare casini.
Piccoli passi sono stati fatti....credo dipenda dalla cartella extra e il dsdt....Se vado sulle informazioni e poi resoconto mi vede la scheda audio anche se poi da preferenze non mi da alcun dispositivo pero potrebbe dipendere dal fatto che non ho collegato l'impianto. Pero della scheda di rete ancora niente mi dice sempre che non risulta alcuna scheda installata. Suggerimenti? E poi anche la scheda video non riesco a configurarla riconosce nome e tutto ma non mi da possibilita di scegliere la risoluzione.
Si è piantato tutto! Il sistema si è bloccato, riavviando ha dato un kernel panic pero non ero in modalità verbose ma normale e quindi non ho potuto vedere a co era riferito. Riavviando il pc non oarte piu....basta per questa sera mi rmo domani é un altro giorno. Se qualcuno nel frattempo vuole darmi consigli la configurazione è sempre quella in firma. Buona notte e grazie.

#13
jimiz

jimiz

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

e' un vero e proprio casino.

sono stato settimane prima di riuscire a installate bene ML sul mio nuovo pc , non parliamo poi dei kext semi.introvabili...

anche io volevo passare a maverick anche perché IMPOSTO da APPLE su tutti i suoi titoli ...

ma possibile che non si possa fare un UPDATE , quindi partendo da ML senza dover perdere drivers kext e tutto quanto ? (senza contare che se ti si pianta non hai più manco la possibilità di rifare la chiave o accedere a files di tipo mac...)  per la creazione usb un vero casino..non esiste qualcosa di gia pronto in rete?

troppo grosso il disco di sistema per fare un backup...

son ipercerto che se mi azzardo a tentate con maverik...al 99,9% lnszallazioen per un problema o lÄaltro...non va' in porto...rimanendo senza manco ML !!

che dici PHANTOM ? poi non e' che abbia chissa che esperienza... meglio evitare?



#14
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Sono riuscito a far avviare la macchina presumo sia un banco di ram difettoso o magari deve "riposare". A questo punto ho reinstallato nuovamente e sono nuovamente al punto in cui devo installare i vari kexts. Rifaccio prova a sostituire cartella extra e poi riparo e riavvio. Vediamo cosa succede.

#15
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Se sostituisco la cartells extra al riavvio si blocca con la schermata allefata. Sto reinstallando...

Attached Files



#16
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

rieccomi! sistema installato! al momento funziona la rete lan e l'audio. mi servirebbero i kexts per migliorare il video che al momento si muove a scatti e la risoluzione non è quella corretta.

cosa posso allegarvi per farvi capire meglio cosa mi serve ancora?



#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,542 posts
  • Gender:Male
  • Location:Italy

Ciao phantom_83

Puoi spiegare come hai fatto l'installazione, hardware è quello in firma, boot installato.

Posta la cartella Extra.

 

Fabio



#18
jimiz

jimiz

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
anche io son riuscito a fare tutto..MA...
come con altre procure da chiavetta , anche con quest'ultima il risultato e IDENTICO.
 
LAN  inesistente
 
AUDIO idem...
 
LAN=Broadcom BCM57781
Audio=Realtek ALC898
 
siccome la solo mancanza dell'audio mi creava errori vari a partire da Qtime , ho collegato una scheda TERRATE audio FireWire...(con il suo driver) e funziona  (L'audio)
per il LAN niente da fare, le uniche KEXT che ho trovato non funzionano come quella di PANDORA e ti accorgi durate il boot (-v) che non carica tale kext , dicendo che non va bene..
quindi maverick incompatibile con queste KEXT...anche con quelle che ho trovato (datate all'anno scorso) per ALC898  x schede ASROCK...
Ho risolto cmq collegandoci uan chiavetta wirless...quindi facendo tutti gli aggio, da internet...riguardo maverick 9.1, e altre cose ...
 
tutto sommato dovrebbe andar bene...invece no, perché risulta instabile..e non capisco cosa possa essere in quanto non mi da ne errori, ne nelle preferenze hardware sembra qualcosa fuori posto (apparte la mancanza di LAN la quale cmq non vien proprio vista la scehda di rete)...
 
Ho provato a caricare qualcosa di stressante, come FCUTX 10.1  , qui basta poco per farlo andare in tilt...basta che passi il cursore sopra gli effeti di preview...o clips caricate...che si blocca (frisbie colorato) e devo forzare l'uscita...
 
c'e' qualcosa che sui puo controllare per "stabilizzarlo"...  senza dover rifare tutto da capo ?
 
devo dire cme che dopo 20 tentativi e diverse procedure da chiavetta..il RISULTATO E' SEMPRE IDENTICO......quindi davvero non ho più laba che sia,
 
se non che con MOUNTAIN LION funziona perfettamente , KEXT comprese (lan e audio)...e stabilissimo.


ASROCK x 79 estr.4 - I7 3930k - chipset x79 - 16 Gbram - NVIDIA GT 560 - audio ALC898 - LAN BCM57781

#19
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo

Fabio che bello "leggerti"!!!

l'installazione con metodo pandora, ho spuntato lan apple yukon e funziona, fakesmc e funziona poi avevo scelto qualcosa video per nvidia and/ati nvidia enabler e audio i voodoo generici, poi da manutenzione permessi e cache. parliamo di installazione pulita. risultato sono stati audio generico riconosciuto, lan integrata solo una riconosciuta e funzionante, per quanto riguarda video ha riconosciuto la scheda ma non mi fa scegliere le risoluzioni e cmq si muove tutto a scatti, funziona male. come bootloader ancora niente da error nel caricamento e quindi avvio da chiavetta. credo ch bisogni un dsdt a misura. poi di mio ho inserito jmicron36x e funziona alla grande.

 

ecco la cartella extra dimmi tutto quello che devo fare. e grazie!!

Attached Files



#20
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,542 posts
  • Gender:Male
  • Location:Italy

Ciao phantom_83

Per prima cosa apri Pandora e ripara i permessi vedi post 2 : http://www.insanelym...ora-134-beta-2/

Riavvia

Cambia la cartella Extra con questa che ti passo

Sezione download scarica Chameleon 2286, sezione Moduli spunta FileVRAM

Riavvia

 

Fabio

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy