Jump to content

9200m GS and ML


  • Please log in to reply
6 replies to this topic

#1
Sbrillo

Sbrillo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

hi guys i have a samsung r610 and i've installed on it mountain lion 10.8.2 (iatkos).. everything working except for the video card.. i have a resolution of 1024x768 and no QI/CE...

i've tried every kext, every boot flag but nothing.. can anybody help me?

 

this pc has an nvidia 9200m GS or GE...

 

i post the dsdt of this laptop.. maybe someone can do something... 

 

thanks

 

Attached Files



#2
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 697 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

NVEnabler + GraphicsEnabler=Yes



#3
Sbrillo

Sbrillo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

i tried but i have black screen..



#4
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 697 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

You installed NVEnabler?



#5
Sbrillo

Sbrillo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

can you please give me the link? 



#6
Sbrillo

Sbrillo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

solved... i just type GraphicsEnabler=Yes only and it's works but i have purple color in some icons and in menu bar instead of blue



#7
SARodrigues

SARodrigues

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male

System Preferences > Displays. Click on the Color tab and select "Generic RGB Profile".







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy