Jump to content

Working 10.9 on P5KPL-CM

P5KPL-CM 10.9

  • Please log in to reply
4 replies to this topic

#1
microfire

microfire

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

okay new to the whole Mac and OSX on a pc platform. That said lucky I am a bit of a linux guy so tweaking an old bit of hardware for a bsd/unix base was not too hard.

 

Install......

Used SL 10.6 to download 10.9

Made usb installer with "myhack" and launched with -IGPEnabler=No -v

On boot threw a quick -IGPEnabler=No -F -f -v

 

everything went smooth

 

did a quick ##### and had some quick patches I tweaked till I found the right combo

 

Q8200 core 2 quad

4 Gb Gskill ram @ 800 Mhz dual chan

P5KPL-CM

Nvidia GT 240 (512 ver.)

 

anyways here is a dsdt and my ##### is it helps anyone....Next step is to build a AMD system with 10.9.

 

this is fun to give life to a outdated system

 

Attached File  P5KPL_CM.zip   144.09KB   122 downloads



#2
microfire

microfire

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

okay figured out the cd rom spin up at random just tick off spin down hard drives....other than that sleep and everything seems to work well...not bad for a test build with some super old parts...a bit slow at some things but no too bad if anyone has performance tweaks feel free to post im always up for some ideas...altho ram is maxed out at 8 gigs so that is a bit of a downfall for this rig...might try a SSD soon to see if that will help out. 


oh side note seen people where having start up issues  like reboots with this board...set a -f boot flag works like a charm...had that during one test run didn't seem to hurt anything.



#3
ttnt2k

ttnt2k

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi thank you so much for providing your DSDT. I'm installing on a system that's almost the same except for the video card. I was wondering with your dsdt what did you select for #####? Thank you so much again.



#4
ttnt2k

ttnt2k

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

responded too prematurely. I figured out the ##### file but how do I use the patch file?



#5
ttnt2k

ttnt2k

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Also what was your Bios settings? So far I used your ##### settings but was unable to get the harddrive to boot to the bootloader. I am suspecting my Bios settings aren't set correctly.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy