Jump to content
InsanelyMac Forum
Sign in to follow this  
microfire

Working 10.9 on P5KPL-CM

Recommended Posts

okay new to the whole Mac and OSX on a pc platform. That said lucky I am a bit of a linux guy so tweaking an old bit of hardware for a bsd/unix base was not too hard.

 

Install......

Used SL 10.6 to download 10.9

Made usb installer with "myhack" and launched with -IGPEnabler=No -v

On boot threw a quick -IGPEnabler=No -F -f -v

 

everything went smooth

 

did a quick [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and had some quick patches I tweaked till I found the right combo

 

Q8200 core 2 quad

4 Gb Gskill ram @ 800 Mhz dual chan

P5KPL-CM

Nvidia GT 240 (512 ver.)

 

anyways here is a dsdt and my [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is it helps anyone....Next step is to build a AMD system with 10.9.

 

this is fun to give life to a outdated system

 

P5KPL_CM.zip

Share this post


Link to post
Share on other sites
Advertisement

okay figured out the cd rom spin up at random just tick off spin down hard drives....other than that sleep and everything seems to work well...not bad for a test build with some super old parts...a bit slow at some things but no too bad if anyone has performance tweaks feel free to post im always up for some ideas...altho ram is maxed out at 8 gigs so that is a bit of a downfall for this rig...might try a SSD soon to see if that will help out. 


oh side note seen people where having start up issues  like reboots with this board...set a -f boot flag works like a charm...had that during one test run didn't seem to hurt anything.

Share this post


Link to post
Share on other sites

Hi thank you so much for providing your DSDT. I'm installing on a system that's almost the same except for the video card. I was wondering with your dsdt what did you select for [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? Thank you so much again.

Share this post


Link to post
Share on other sites

responded too prematurely. I figured out the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] file but how do I use the patch file?

Share this post


Link to post
Share on other sites

Also what was your Bios settings? So far I used your [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] settings but was unable to get the harddrive to boot to the bootloader. I am suspecting my Bios settings aren't set correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×