Jump to content

I was so close :(

aspire 5738zg apple logo strucked hazard 10.6.6 snow leopard radeon hd 4650

  • Please log in to reply
3 replies to this topic

#1
riot159

riot159

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi everybody,john here. i was so close to get a clean istallation  on my laptop Acer aspire 5738zg 
[Intel Core Duo 2.2 Ghz, 4gb ram, Ati Radeon HD 4650). I need your help pls. I istalled with hazard 10.6.6 SL and after so many times it working fine. the only problem was that to work i must use the -v mode to get the os working. So i started to install kext with kext helper, and after all i run ##### for SL checking #####, the new bootloader (boot no more from dvd) i also downloadedand installed a kext for my video card. after thoose installations i reparied permission but  once reboot the system, it  didnt work any more(struck at apple logo or restart); even with -v mode( i tried -x,-f , graphics enabler no and so on). this is a screen i took with my phone when i used -f mode. Can someone explain me what goes wrong and pls say me  how i can repair it :( (i'm low level mac user and ultra beginner of hackintosh) Thanks to all

Attached Files



#2
BlackSheep VS RustyNail

BlackSheep VS RustyNail

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 363 posts
  • Gender:Male
  • Location:Mödling, Austria

Hi everybody,john here. i was so close to get a clean istallation  on my laptop Acer aspire 5738zg 
[Intel Core Duo 2.2 Ghz, 4gb ram, Ati Radeon HD 4650). I need your help pls. I istalled with hazard 10.6.6 SL and after so many times it working fine. the only problem was that to work i must use the -v mode to get the os working. So i started to install kext with kext helper, and after all i run ##### for SL checking #####, the new bootloader (boot no more from dvd) i also downloadedand installed a kext for my video card. after thoose installations i reparied permission but  once reboot the system, it  didnt work any more(struck at apple logo or restart); even with -v mode( i tried -x,-f , graphics enabler no and so on). this is a screen i took with my phone when i used -f mode. Can someone explain me what goes wrong and pls say me  how i can repair it :( (i'm low level mac user and ultra beginner of hackintosh) Thanks to all

As we can see VoodooHDA with IOPCIFamily.kext is causing trouble. But up from DVD/USB again and remove the Voodoo kext.

There are patched IOPCIFamiliy.kexts for mobile devices which can be found on the web, for example here or here.

 

Did you create a patched DSDT? Are you sure the Broadcom kext is fine or is it genuine?



#3
riot159

riot159

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts


As we can see VoodooHDA with IOPCIFamily.kext is causing trouble. But up from DVD/USB again and remove the Voodoo kext.

There are patched IOPCIFamiliy.kexts for mobile devices which can be found on the web, for example here or here.

 

Did you create a patched DSDT? Are you sure the Broadcom kext is fine or is it genuine?

Hi , ty for reply. I dont know how  i can remove the kext, can you explain it? I remembered i need single user mode, but when i boot in that mode nothing happens. just white lines written on black screen but i cant write nothing. After my first installation, before i applied multibeas-t , lan worked fine, wifi also worked fine. Audio worked fine too , but  volume level was low (even with all 100%). Sorry i'm newbe what is PAtched dstd? where i can find and how can I istall it?. Really thank you for this, long time i tried to switch my Laptop in an Hacktop   :D

EDIT:

I formatted and tried again the procedure. I installed hzrd 10.6.6i . I checked LEgacy kernel, voodoo battery, keyboard/trakpad controller HDAvoodoo 2.7.? . I founded also DSTD patch and i check it. ofc i cheked Cham 2.0 rc5.

Now, OSX work only with verbose mode. with normal or -x it stops to apple logo (without loading circle). What should i do to get a normal start up? 



#4
Onixs

Onixs

    Since 2007

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
All you have to do is to remove applehda.kext from S/L/E based on the picture you posted above. This is because voodoohda conflicts with applehda.
Now its your turn to google a bit on how to remove kexts and repair permission/clear cache.





Also tagged with one or more of these keywords: aspire 5738zg, apple logo, strucked, hazard 10.6.6, snow leopard, radeon hd 4650


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy