Jump to content

Maverik non si installa uff


  • Please log in to reply
53 replies to this topic

#1
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts
Dunque penetta maverik fatta avvio pc carica arriva al desktop e resta la pallina colorata che gira,non mi esce la barra di sopra per formattare e far partire l'installazione :( cosa può essere? http://img833.images...3/7464/s5fg.jpg

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Avvia -v e posta una foto

Utilizza app di Insanelymac "Il Vaso di Pandora"

 

Fabio



#3
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

giorno fabio ho utilizzato il vaso di pandora ,installo ma al secondo riavvio si blocca su IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! Cosa posso fare? cio passato la notte fino alle 5.30 non so piu che fare :( :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:  aiuto



#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Quali kext flaggi durante l'installazione.

Fammi una descrizione di come fai

 

Fabio



#5
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

praticamente allininizio clicco su 1 senza fare nessuna scelta praticamente retail o provato con grapihenables no ecc ma niente :(



#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Quando prepari la chiavetta intendi dove ci sono le opzioni da terminale devi mettere 2 

 

Fabio



#7
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

ok guardo rifaccio la kiavetta ci faccio anche un video vediamo che ne esce non so piu che pesci prendere :(

0ppx.jpg



#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Metti Pandora sul desktop e Maverick nelle Applicazioni

 

Lancia Pandora in alto a sinistra preferenze - opzioni script 

 

Supporto : USB

Versione : 10.9

Configurazione : Desktop - WifiInjector - AHCIPortInjector.kext - IOAHCIBlockStorageinjector.kext

Risoluzione : la tua 

Modello Mac : MacPro 3.1

 

Fabio



#9
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

ho fatto la pennetta come ai detto ma all'avvio adesso mi da assenza di segnale al monitor :( sto caricando il video su youtube di come ho fatto la pennetta :(



#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Al boot dai il flag -v GraphicEnabler=Yes

 

Fabio



#11
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

ok adesso e partita l'installazzione penso sia la 50sima volta che installo ahahaahha speriamo che al riavvio parte e non si blocca a quella maledetta scritta :)



#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Hai installato i kext che servono per la tua scheda alla voce Personalizza

 

Fabio



#13
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

ok adesso finito installazzione ripartito arrivo al desktop ora quale bootloader e come procedo?



#14
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Sei su Maverick alla voce personalizza hai installato i kext e botloader

 

Fabio



#15
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

si ok adesso sono su maverik pero la scheda video non e attiva :( e una gforce 9600 gt 1024 adesso ho paura se abilito graphicis enabler=yes se mi da l'errore poi come faccio senza reinstallare? comunque riavvio

 

ok graphicsenabler yes e partito finalmente



#16
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

La prima cosa che devi fare apri Pandora / pacchetto post-installazione / procedi / controlla che sia giusto HD / ad hoc / apri le opzioni / manutenzione di OS X / spunta i primi due cioè ripara i permessi e ricostruisci la kernelcache /

Installa / riavvia

 

Fabio



#17
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

non avevo letto il messaggio sto facendo quello da te scritto :)



#18
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Hai fatto quello che ti h detto.

Dammi una spiegazione, se non posso capire dove sei arrivato.

 

Fabio



#19
master74

master74

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts

ok adesso parte tutto bene tranne non mi attiva la trasparenza della scheda video dove sta il problema?



#20
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,239 posts
  • Gender:Male
  • Location:Italy

Posta la cartella Extra e dimmi quali kext hai installato

 

Fabio







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy