Jump to content

Toshiba Satellite Pro C650 - trouble installing


  • Please log in to reply
No replies to this topic

#1
Concha

Concha

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Female

I'm trying to install OS X on my Toshiba Satellite Pro C650 (00J) laptop and nothing is going my way... I've tried Leopard, Snow Leopard, Lion and Mountain Lion with different startup flags, but none of them work. Here's what they do:

 

Mountain Lion:

I have this on a thumb drive. When it's plugged into USB, the system hangs on the boot screen and refuses to proceed. I know the installer works, as I've tried it with other computers, but here it refuses to boot at all. Disabling USB Legacy support prevents the freeze, but the installer still won't boot.

 

Lion:

Kernel panics immediately, citing com.AppleACPIPlatform(1.4) as the cause.

 

Leopard & Snow Leopard:

All of these hang with the same array of errrors; a list of lines that look like this:

USBF: 0.803 EHCI controller unable to take control from BIOS
USBF: 0.803 AppleUSBEHCI[0x4eb3000]: unable to obtain ownership: 0xe00002be
USBF: 0.803 AppleUSBEHCI[0x4eb3000] : UIMInitialize - Error occurred (0x300002be)

Appending EHCIacquire=YES allows these erorrs to be bybassed, but the system still halts, eventually displaying this message:

USBF: 60.683 [0x53e8ff0] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 3 of hub @ location: 0xfa000000)

There are no USB devices plugged in....

 

Can someone please help? :(







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy