Jump to content

Can't get INTEL HD 3000 workingng | OS X 10.8.4

cant get intel hd 3000

  • Please log in to reply
1 reply to this topic

#1
Spykam22

Spykam22

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hello All!

 

I am having trouble getting OS X to recognize my Intel HD 3000.  I've reinstalled multiple times, tried different things and still cannot get it to work. How I installed OS X this time:

 

Burnt Niresh's OS X 10.8.2 installer to disk,

Installed OS X on SSD,

Installed Sound and Network kext,

Installed VGA Port HD 3000 kext,

and rebooted.

 

I get this error:

 

kext: com.apple.driver.AppleIntelSNBGraphicsFB class HDCPCtrl is a duplicate

 

I've been trying forever and I am just about ready to give up. I am not using a DSDT. Any help? Thanks :)



#2
boy_iran_64

boy_iran_64

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts

Did you use this:

http://www.osx86.net...elta_qe-ci.html

probably worked for you....







Also tagged with one or more of these keywords: cant get intel hd 3000


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy