Jump to content

Mountain Lion su Asrock H61M-VG3

- - - - -

  • Please log in to reply
4 replies to this topic

#1
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Ciao a tutti, Vorrei installare ML su questo mio nuovo Desktop e volevo sapere il sistema più semplice per farlo, ho già la versione dell'appstore 10.8.4 acquistata regolarmente e vorrei installare da usb che è più veloce, provando con Iatkos ML2 carica il sistema ma alla schermata di installazione mi dà schermo nero anche con "GraphicsEnabler=NO", è da tempo che non metto mano su un hackintosh e non ricordo più da dove cominciare.



#2
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Ho installato con myhack però i manca l'audio e la wireless, anche lo stop mi dà problemi, si spegne ma i led lampeggiano e quando riaccendo lo schermo rimane nero e non si avvia nulla.



#3
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Rieccomi, riporto la mia esperienza dopo un po di tempo che ho abbandonato il progetto ci sono ritornato e ho risolto da solo, per la wireless mi sono procurato una usb della railink e ho trovato un kext ufficiale dell'azienda, per l'audio ho risolto a metà perché l'audio interno funziona ma l'audio del cavo hdmi funziona ma non posso regolare il volume, avete idee?



#4
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Qualcuno mi aiuta a far funzionare l'audio che non ne sono capace?



#5
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Alla fine ho risolto tutti i miei problemi patchando il bios con PMPatch per non avere più problemi di riavvio e sleep con mavericks e per l'audio ho modificato un voodoohda per far funzionare audio interno e HDMI, grazie per l'aiuto, senza di voi non avrei mai potuto risolvere.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy