Jump to content

[Risolto] scheda grafica non va +


Best Answer sekinski, 20 July 2013 - 02:47 PM

Ho risolto!!! 

 

il trucco era formattare da incazzati neri, perchè dopo 6 ore  di kext non mi restava che inventarne di nuovi... e siccome non sono capace...

 

...ora sto formattando... goduto... dannato pc travestito da machintosh...

 

Grazie a tutti per la pazienza... 

 

Oggi mi sento Homer Simpson...

Go to the full post


  • Please log in to reply
5 replies to this topic

#1
sekinski

sekinski

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Ciao Ragazzi,ho un problema,non riesco a fare riconoscere la scheda video geforce 9300ge...

 

mi da unknown 256 mb... e non mi fa + vedere il doppio schermo...

 

era un anno che non mi dava problemi,Lo usavo in studio con Logic ed era tutto ok... il problema è nato quando ho provato a cambiare scheda video...

 

ho tolto e rimesso i driver ma niente... e non trovo nemmeno il kext.

 

Ho gia provato con nvenabler e altri kext...

 

Mi potreste aiutare ?

 

grazie.


il sistema operativo è Lion 10.7.5



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,256 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova ad aggiornare il bootloader, avvia con GraphicsEnabler=No



#3
sekinski

sekinski

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Grazie Carbo per il tuo consiglio...purtroppo non è cambiato molto... ma è stranissimo... non so + se pensare a riformattare e partire di nuovo da zero...



#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma

Togli nvenabler,istalla questo

ripara i permessi e cache

 

avvia con -v  -f  GraphicsEnabler=No  PCIRootUID=0 oppure 1

Attached Files



#5
sekinski

sekinski

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Grazie Carlo ho tentato anche cosi ma non ne vuole sapere... è stranissimo...mi dice unknown nvidia card 256 mb... e non vuole saperne di darmi i 2 monitor



#6
sekinski

sekinski

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Best Answer

Ho risolto!!! 

 

il trucco era formattare da incazzati neri, perchè dopo 6 ore  di kext non mi restava che inventarne di nuovi... e siccome non sono capace...

 

...ora sto formattando... goduto... dannato pc travestito da machintosh...

 

Grazie a tutti per la pazienza... 

 

Oggi mi sento Homer Simpson...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy