Jump to content

Mon retour sur install 10.8.4


  • Please log in to reply
2 replies to this topic

#1
Astharia

Astharia

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Bonjour a tout le monde.

 

Je crée ce topic car j'ai enfin reussi a installer osx et ce plus simple je crois que cest impossible ^^.

 

 

Configuration matérielle:

Intel core i3 @3.1ghz

Asus P8B75-V

16Go DDR3

Nvidia GT640 1Go

Dual screen (hdmi + vga)

 

 

Installation:

- Tout d'abord j'ai trouver sur le net ( me mp si vous voulez car je veux pas faire de pub) une archive avec les fichiers vmware et l'iso pour créer une machine vituelle mac sous Lion. Très simple on allume la machine virtuelle apres avoir suivi le tuto livré avec et en 5mn on es sous mac !!

- Ensuite je me suis muni d'un iso Mountain Lion 10.8.4 et ai créer la clée usb de boot avec #####.

- Je redémarre le pc, je vais dans le bios activer le AHCI.

- Je démarre sur la clée usb et lance l'installation sans rentrer aucun argument de type GraphicsEnabler et autres.

 

Une fois l'installation fini ca redémarre et j'ai un mac fonctionnel avec cpu reconnu, cg installé aussi.

130624071254132362.png

 

Problèmes a fixer:

- Certains caractère du clavier ne correspondent pas comme @ qui ne se fait pas avec alt gr +0

- Tester la carte son interne car je ne m'en sert pas j'ai une externe

- Fixer le bootloader. Le boot se fait impec a partir de ##### mais chimera 1,x et 2,x me crée des panic.

 

 

Si vous voulez plus de détails sur les tutos, fichiers ou autre qui m'on aider a tout préparer n'hésitez pas



#2
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,613 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

Salut ,

 

tu aurais fait honneur à Insanelymac en utilisant les outils directement développés ici , tonytrouducul n'est pas une référence mais un fléau ;)



#3
Astharia

Astharia

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Oui je vois ca lol. Mais avec les autres j'avais ecran blanc a l'install quoi que je fasse. ^^'







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy