Jump to content

Screen not displaying Right 5770


  • Please log in to reply
2 replies to this topic

#1
boobooman

boobooman

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

So, This is really annoying! lol

 

My screen keeps messing up, smudged,letters missing, Distorted.... I don't know what to call it :P

 

Ive tried all ports, Diff monitors, GPU is detected fine and everything, It is useable-ish on 10.8.2 but not at all on 10.8.4.

 

 

ATI Radeon HD 5770:

 

  Chipset Model: ATI Radeon HD 5770

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Total): 1024 MB

  Vendor: ATI (0x1002)

  Device ID: 0x68b8

  Revision ID: 0x0000

  Displays:

 

The card is working fine in windows so that is not the issue.

 

smbios is set to mac pro 5.1 and ATICONFIG set to vervet, 

 

Kext loaded are

 

Amdsupport 8.0.0

amd5000controller 8.0.0

amdRadeonAccelerator 1.0.0

amdframebuffer 8.0.0

 

Any idea's?

 

 

 

 

 

Attached Files



#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,992 posts
  • Gender:Male

hi

 

I don't know if you follow this thread but just to say that this card is recognized OOB under SL, Lion, ML and recently Mavericks

 

it works with or without GraphicsEnabler

 

the default framebuffer is Vervet but it seems Hoolock is better (a little)

 

cordially



#3
Shaneee

Shaneee

    AMD Dev Tester

  • Retired
  • 1,002 posts
  • Gender:Male
  • Location:Scotland
  • Interests:Web Design. OS X. Music.

Do you have an AMD CPU by any chance?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy