Jump to content

[Aiuto] Aggiornamento ML 10.8.3 e non si avvia con screenshot HP DV6-3109sl

- - - - - hp dv6 niresh

  • Please log in to reply
1 reply to this topic

#1
italovenezuelano

italovenezuelano

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Salve a tutti,

 

Premetto che le caratteristiche principali del mio pc sono le seguenti:

 

  • Processore Intel® Core™ i5-460M (2.53GHz, 3MB L3)
  • HD 500GB
  • RAM 4GB
  • Scheda video ATI Mobility Radeon HD 5470 512MB dedicata + Intel HD

 

Ho utilizzato Niresh 12495 da boot DVD con cpus=1 busratio=20 se no va in kernel panic, l'ho installato e dopo il primo avvio tutto a buon fine

 

Ho installato i seguenti kext:

 

  • Remove Graphics Kext (Se no non si avviava al primo avvio)
  • Ethernet: RTL 8111/8168B (Per connettermi direttamente al primo avvio)
  • Wireless: AR 9285 (Non funziona)
  • PS2 Keyboard and Mouse
  • RemoveAppleTyMCEDriver

 

 

Dopo il primo avvio mi ritrovo solo senza wifi e senza audio e le usb non funzionano.

 

Eseguo il fix di Niresh e dopo il riavvio aggiorno alla versione 10.8.3 dall'app store. Quando riavvio mi dà il seguente errore:

 

photoqap.jpg

 

Ho già effettuato safe mode ma niente da fare.

 

Qualcuno di voi sa cosa significa e come risolverlo?

 

Se avete qualche consiglio sulle kext o su qualunque altro processo fatemi sapere, molte grazie in anticipo !

 

 

 



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,569 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

L'aggiornamento reinstalla i kext rimossi durante l'installazione







Also tagged with one or more of these keywords: hp, dv6, niresh

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy