Jump to content

Time goes slow.


Best Answer k3nny, 12 July 2013 - 05:34 PM

Try setting a manual value for your FSB in Clover. This might be related: http://www.insanelym...emaining-behind.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands
Well, first of all, i have never had this issue before on Mountain Lion, with the default settings.

Since my wake up from sleep does not work, i have disabled all of the power saving settings, so my system will run 24/7.
Somehow, ever since then, my system shows an inaccurate time. About 7 min an hour delayed.

If i open the presences, everything is corrected, and my time is up to date.

It's not the CMOS, it happens without a restart.



Any ideas?

#2
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 751 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

Well, I've heard that when people under 10.9 wake their hack, the time starts to go slowly.

Not sure if you are under 10.9 or not. But this's just for reference. Maybe it's just one tiny bug of Mavs :D



#3
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands

Hi p.H,

 

As i stated, i'm running Mountain Lion. Still have not found a solution to this problem, except synchronizing the time manually every 30 min or so. 

I have to open control panel, time and date, and re-check the checkbox. Seems OS X is also not synchronizing with the time servers automatically. 

Since i do not know where to look to resolve this issue, is there any way i can automate this process of synchronizing? 



#4
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 540 posts
  • Gender:Male

Best Answer

Try setting a manual value for your FSB in Clover. This might be related: http://www.insanelym...emaining-behind.



#5
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands

Hi k3nny,

 

Thanks for the link, will try it out.

 

Edit: Problem is gone. Also the sound stuttering, that i only expierenced in VLC has been resolved.

The value i had to use: 

<key>BusSpeedkHz</key>

<string>99790</string>

 

Thanks again.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy