Jump to content

Configurazione per un buon Hackintosh


  • Please log in to reply
50 replies to this topic

#41
daridim79

daridim79

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts

hai istallato enoch

apri org.chameleon.boot.plist con chameleon wizard

 

vai su istalla e istallala


vedi dove c'è cartella su disco

file che si dovrebbe trovare dove?chamaleon wizard?



#42
daridim79

daridim79

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts

allora passo avanti, risolto a modo mio la questione boot0, ho installato ml2 (ml3u ho ormai capito che da solo problemi,specie con questa procedura per il boot0) e senza nemmeno reinstallare Enoch,dato che c'è di default, ho sostituito la cartella i386 esistente con quella linkata da carlo67.. e almeno ora il problema boot0 resta,ora si dovrebbe riuscire a farlo partire correttamente,xkè se non metto -v -f -x e graphicsenabler=no non va.. quindi dovrei risolvere sta cosa..


Avendo installato ML3U hai clover, e dovrebbe averlo anche installato su HD, se hai messo l'opzione durante l'installazione.

Per capirne di più su Clover ti rimando qui e qui

Qualcosina in italiano qui

 

 

hai istallato enoch

apri org.chameleon.boot.plist con chameleon wizard

 

vai su istalla e istallala


vedi dove c'è cartella su disco

ok risolto anche questo,c'è un parametro nel bios riguardante la virtualizzazione, vt-d,l'ho disabilitato e il pc va..ora ultimissimo problema e siamo a cavallo, io avevo smontato la scheda video perché pensavo fosse quella a dare problemi,questo prima dell'ultima installazione fatta, ora rimontandola mi crasha,non va avanti,che mi suggerite di fare? scarico e installo il kext e poi la monto?o devo reinstallare? ditemi voi..



#43
daridim79

daridim79

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts

http://www.insanelym...nload/71-enoch/

 

scarica sia bootloader e istallalo  (mi racconando i settaggi e le flag impostale come ti ho descritto)

 

scarica la relativa cartella i396 e mettila in Extra

carlo se puoi dare un occhio alla mia cartella extra,perchè secondo me c'è qualcosa che non quadra..

Attached Files



#44
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma

inserisci la cartella e dimmi se il boot si ferma ti aspetto


se si ferma ho capito

 

al boot premi tab, e dimmi i n° degli hd che devi nascondere

Attached Files



#45
daridim79

daridim79

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • ok ora si,si ferma e aspetta direttamente la mia scelta!ottima cosa,anke se mi piacerebbe sapere come hai fatto,può risultare utile in futuro.. ora se riesco anche a fargli nascondere un hd superfluo siamo a cavallo..
  •  


#46
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma

dimmi gli hd che devi nascondere

 

lo vedi digitando tab al boot


è incasinata la Extra

 

pero non toccarla seno non parte piu'



#47
daridim79

daridim79

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts

hard disk 1,2

 

 

dimmi gli hd che devi nascondere

 

lo vedi digitando tab al boot


è incasinata la Extra

 

pero non toccarla seno non parte piu'

 

hard disk 1,2ma xkè poi queste impostazioni non vanno da chameleon wizard? è strano..


dimmi gli hd che devi nascondere

 

lo vedi digitando tab al boot


è incasinata la Extra

 

pero non toccarla seno non parte piu'

aspetta ora ci ho risprovato per sfizio e va..ha nascosto l'hd..ora si che va bene! ordinato e pulito.. non so se hai ripulito qualche casino per questo funziona il wizard..o se è perché ora subito dopo il cambiamento ho riparato tutto con kext wizard..bah..ma funziona sopratuttto..questo è importante.. grazie mille di tutto..credo non ci sia altro da fare a sto punto..



#48
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma

si la tua Extra era cosi con 2 org.chameleon.boot.plis


in piuì vedi tutti quei file sparsi è la cartella i386 dovrebbe essere intera, invece l'hai scompattata----------------vedi la 1

 

ora lasciala cosi, ho eliminato il secondo o.c.b.p


dovrebbe essere cosi una cartella Extra--- vedi la seconda, anzi anche la cartella thema de essere anche lei dentro

 

comunque non rischiare lascia tutto cosi

 

se tocchi non parte piu' neanche a calci

Attached Files



#49
Vorshim92

Vorshim92

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

una bellissima question per voi :D 

sto cambiando scheda madre che ho preso per sbaglio GA-H77-DS3H invece di GA-Z77-DS3H -.-'' considerando che ho un' i5-3570k ho fatto una grande cretinata ma non importa ora la cambio e buonanotte XD insomma la domanda è... anche senza GPU potente dite che ML 10.8.x con l' Intel HD 4000 della cpu funzionerà? o mi darà problemi? sapevo di problemi con l'hd 4000 :'(



#50
Vorshim92

Vorshim92

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

up



#51
plain

plain

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

Le intel HD 4000 funzionano bene. Io ho fatto l'installazione con quella poi ho messo la Radeon per supportare il monitor Apple.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy