Jump to content

Kext Acer Aspire 5755G I7

- - - - -

  • Please log in to reply
21 replies to this topic

#1
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Salve qualcuno sa indicarmi dove poter trovare i kext giusti per Mountain lion 10.8.3 di questo Notebook?

Acer Aspire 5755G

I7-2670QM 2.2 GHz

NVidia GeForce GT 540M 2Gb / Intel HD Graphic 3000

6GB Ram ddr3

750 GB HDD

Quello che interessa maggiormente e' la scheda video Nvidia...
Ho provato alcuni kext senza successo:
1)con il kext GeForce540m_KextBundle: la risoluzione e' quella giusta 1366* 768 ma non riesco ad utilizzare le porte usb e quindi il mouse.
2)con altri kext non mi permette il cambio di risoluzione(solo 1024X768).
Sotto ho riportato i Device del Notebook in questione.
Attached File  Cattura.JPG   122.43KB   22 downloads

Grazie Grazie Grazie.

Chiedo scusa se ho sbagliato sezione.

#2
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Ciao dive76,

purtroppo la GeForce GT 540M non è supportata, dovrai accontentarti della Intel HD Graphic 3000.

Ciao

#3
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Andrebbe bene anche la intel 3000 hd con risoluzione 1366x 768 solo che a sistema mi risulta essere riconosciuta con soli 64 mb...quale kext mi consigli?

Grazie Eddy

#4
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Allora,

se ti ha riconosciuto il processore vuol dire che ti deve funzionare anche la sk video integrata, anche se con soli 64 mb.
Puoi fare una prova visualizzando un qualsiasi video, basta che sia full hd. Se non ti scatta sei a posto.
Prova anche a collegarlo ad un monitor/tv full hd tramite hdmi, accendi il sistema e verifica che il sistema ti riconosca il monitor esterno.
Molto probabilmente non ti funzionerà l'audio hdmi. Io, dopo alcuni tentativi, ci ho rinunciato.
Non ho usato alcun kext per la intel 3000.
Se continui ad avere problemi video ti suggerisco di fare ricerche sul forum internazionale e sul sito Osx86.net
Verifica di avere in Extra "org.chameleon.Boot.plist" che più si avvicina al nostro sistema. Puoi estrarlo dal pacchetto Extra della mia guida.
Lo scorso autunno avevo provato a mettere su ML, ma partiva solo con -v -x. :wallbash:
Ora mi sono procurato una 10.8.3, quando avrò un pò di tempo proverò ad installarlo.
Se ci riuscirò come per Lion 10.7.3 ti farò sapere.

Ciao

#5
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
dive76, io ho un5750g con ML 10.8.3 tutto funzionante
al boot ci sei arrivato ? che ti serve

#6
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Ciao vrondena,

cortesemente puoi dirmi come hai preparato la pendrive di installazione e i link dei kext necessari?

Grazie

#7
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

dive76, io ho un5750g con ML 10.8.3 tutto funzionante
al boot ci sei arrivato ? che ti serve

Il sistema parte ma con usb inserita...ho qualche problema a farlo partire da hd... quello che mi interessa maggiormente è il kext della scheda intel graphic 3000 hd....ho provato vari kext ma non riesco ad avere risoluzione superiore a 1024X768.Altro problema di questa scheda, risulta in Mountain lion di soli 64mb

#8
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Ciao a tutti,

come suggeritomi da vrondena, ho preparato la pendrive di ML.
Il problema è che riesco ad arrivare al desktop solo con -v -x.
Al momento mi riconosce solo: trackpad, mouse e tastiera, webcam, hd 3000 (full resolution), GT 540M (solo 1 Gb).
Avendo avviato con -v -x non posso verificare e risolvere il resto dell'hardware.
Per cui mi aggiungo alla richiesta di aiuto per la risoluzione dei problemi.

Grazie.

#9
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
parti solo con -f
poi in extra devi avere smbios mac8.1

#10
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Grazie all'aiuto di vrondena sono riuscito a far funzionare ML 10.8.3 sul portatile.
Nonostante la GeForce GT540M sia stata disabilitata dal bios l'Hdmi fuziona, peccato senza audio.
Ora posso riprendere a smanettare per risolvere altri problemi.

Ciao

#11
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
risolti anche questi
brightnes - hdmi video\audio con DSDT da creare e compilare secondo proprio hardware
USB3 - kext genericusb abilita la porta
per la 540m con natit kext (con id editati)- switchable - boot -x parte e viene riconosciuta ma non è abilitata (quindi non serve)

#12
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Ottimo lavoro.

Ieri ci ho smanettato un pò e confermo per la 540M.
Sono riuscito ad avviare il sistema senza il flag -f.

Hai pensato di scrivere una guida?

Ciao

#13
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Finalmente grazie a voi sono riuscito....appena mi date conferma voglio abilitare l'usb 3.0 come una normale usb 2.0 visto che va in crash il S.O se collego qualcosa alla porta.

#14
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
generic USBXHCI.kext

#15
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
booooooom !!!!!!!!!!!!!!!!!!

in switchable mode

Attached Files



#16
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
ultime
in switchable boot le temperature salgono, la nvidia è solo visibile ma non utilizzabile, alla fine è solo gusto di averlo ma meglio partire con integrata.
un dsdt.aml di acer5750g nella usb di installazione risolve tanti kext da trovare e installare(e già in installazione c'è wifi)
brightnes - fn\f12 è - , pausa è + (io ci sono arrivato ieri magari altri già lo sapevano)
il mio sleep finchè ha luce il tasto power funziona,quando si spegne il pc è bloccato ( a voi.....)
alla prossima
ciao

#17
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Alle fine non occorre mettere il bios modded se non si riesce a sfruttare la 540M.
Testo per un pò lo sleep. Nel frattempo mi dedico al pc con la 7950.

#18
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Provato lo sleep, peccato che dopo un pò si spegne il sistema.
Pazienza.

#19
vrondena

vrondena

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts

sudo pmset -a hibernatemode 0



#20
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale

sudo pmset -a hibernatemode 0


Grazie. Provo e ti faccio sapere.

Il kext sleepenabler va installato comunque?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy