Jump to content

[RISOLTO]Come attivare OpenGL iAktos s3 v2 10.6.8


  • Please log in to reply
7 replies to this topic

#1
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Salve a tutti, io ho un problema con la OpenGL di Snow Leopard 10.6.8 in quanto non riesco ad attivarla e mi crea problemi in varie applicazioni. La mia scheda video è una NVidia 9800GT 1 GB DDR3 e ho già attivato il flag : "GraphicsEnabler=Yes", ma niente !
Questo è quello che mi dice il sistema :

GeForce 9800 GT:

Modello Chipset: GeForce 9800 GT
Tipo: GPU
Bus: PCIe
Larghezza Lane PCIe: x16
VRAM (totale): 1024 MB
Fornitore: NVIDIA (0x10de)
ID dispositivo: 0x0614
ID revisione: 0x00a2
Revisione ROM: Silent Natit x86_64 v1.0.2
Monitor:
SDM-HS95P:
Risoluzione: 1280 x 1024
Profondità pixel: Colore 32 bit (ARGB8888)
Mostra numero di serie: 1500700
Monitor principale: Sì
Mirror: Spento
Online: Sì
Mostra connettore:
Stato: Nessun monitor collegato

[EDIT] Quando provo ad aprire iMovie mi dice che c'è bisogno di Quartz Extreme e in alcune app mentre faccio lo scrolling lampeggia tutto , va a scatti !

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,448 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, il resto dell'Hardware?
Perché se è compatibile con ML risolvi di colpo il problema 9800
EDIT: la mia 9800 funzionava nativamente con SL, senza kext aggiuntivi

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma
http://www.osx86.net...fi_studio..html
prova con efi studio

#4
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
il resto dell'hardware è :

CPU: Intel Pentium D 3.73GHz LGA 775
Mainboard: Asus P5WD2 Premium
Scheda rete: Marvell Yokun 88e8001

[EDIT] carlo_67 ha funzionato perfettamente con efi studio ! Grazie anche agli altri per il supporto

#5
Funkoyote

Funkoyote

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Madrid (Spain)
Look into System/Library/Extensions and delete Natit.kext, or another nVidia enabler, if you find it.
Mira dentro de System/Library/Extensions y borra Natit.kext o cualquier otro inyector para nVidia que puedas encontrarte.

#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma
bene :thumbsup_anim: metti un (risolto)

#7
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Non so come si fa :king:

#8
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma
in basso more Reply Option
e modifichi il titolo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy