Jump to content

1333mhz memory ?


  • Please log in to reply
3 replies to this topic

#1
jlfilms

jlfilms

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Cali
  • Interests:Hackintoshs
Hi everyone,

so i have the Corsair LP 8Gb DDR3 Vengence memory and its supposed to be 1600mhz im pretty sure but my system shows it as 1333mhz, is there way to fix this? in bios or?


Thanks

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 928 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Navigate to System/Library/CoreServices/Loginwindow Right Click LoginWindow and choose Show Packages /Contents/Resources/english.lproj/AboutThisMac.Strings

Open with TextWrangler.
 "ABOUT_BOX_ALL_RIGHTS_RESERVED_FIELD_FORMAT" = "All Rights Reserved. %@";
"ABOUT_BOX_BUILD_FORMAT_STRING" = "Build %@";
"ABOUT_BOX_BUILT-IN_MEMORY" = "Built-in";
"ABOUT_BOX_LICENSE_AGREEMENT" = "License Agreement";
"ABOUT_BOX_MEMORY_FIELD_FORMAT" = "4 GB Silicon Power DDR3-1333"; Here change Memory
"ABOUT_BOX_MEMORY_LABEL" = Memory;
"ABOUT_BOX_MULTIPLE_PROCESSORS_FIELD_FORMAT" = "%@";
"ABOUT_BOX_MULTIPLE_PROCESSORS_L3CACHE_FORMAT" = "%@ L3 cache per processor";
"ABOUT_BOX_PROCESSOR_LABEL" = Processor;
"ABOUT_BOX_SERIAL_NUMBER_FORMAT_STRING" = "Serial Number %@";
"ABOUT_BOX_SINGLE_PROCESSOR_FIELD_FORMAT" = "2.8 GHz Intel Core 2 Duo"; Here change Processor
:wink2:

#3
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:The Streets
Are you sure it's running at 1600? In some cases it will default to 1333 until you set it up in the BIOS.

#4
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
Most likely it is a cosmetic issue. It can be set to display the correct value (or the value you want to see) via SMBIOS.plist keys. Editing AboutThisMac.Strings is certainly not the best idea.
<key>SMmemspeed</key>
<string>1600</string>
Please also check the BIOS settings i.e. what RAM speed is set there.

More info:
http://prasys.info/2...n-smbios-plist/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy