Jump to content

Lion su Acer Aspire One D150


  • Please log in to reply
9 replies to this topic

#1
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Salve a tutti, vorrei tentare un'installazione della iatkos 10.7.2 sul mio acer aspire one d150 ma ho un problema proprio all'inizio: ho creato una usb bootabile da un altro hackintosh, ripristinando il dmg sulla chiavetta (8 Gb) e poi installando chameleon 2.1, tuttavia quando metto la usb e provo ad avviare il pc si blocca (non carica proprio nulla).
Provo ad avviare il pannello di boot del bios, ma non si apre. Fondamentalmente quando ho la chiavetta inserita non si avvia ne il setup del bios ne il boot manager.

Non ho un lettore dvd esterno e non vorrei arrivare a tanto. Idee per fare bootare da USB??

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
con l'altro Hack crea la USB di installazione con Pandora e la retail di Lion, vediamo se parte.

#3
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Perfetto. Provo e vediamo

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Durante la creazione della chiavetta seleziona "con sistema Pandora" e poi "Laptop" con scelta tra le 4 opzioni
Leggi QUI per le istruzioni

#5
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Scusa il ritardo, ma ho avuto difficoltà a recuperare la retail di Lion. Provo tra oggi e domani e incrociamo le dita :D

#6
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Per partire parte, ma si riavvia dopo che mando l'installazione. Provo a ripristinare di nuovo con Pandora che ho avuto qualche problema durante il processo. Magari è solo questo.
Ma se provo con una iatkos, lo posso fare con Pandora (intendo al posto della retail)?

EDIT: ho provato un ulteriore ripristino ma non è cambiato nulla. Questa è una schermata che sono riuscita a fare. Dopo il boot, appare questa scritta, pochi secondi e il pc si riavvia

Attached Files


Edited by Aaika, 21 April 2013 - 02:06 AM.


#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova con -v -f npci=0x2000

#8
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female

Prova con -v -f npci=0x2000

purtroppo nulla

#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Tutti i comandi di prima ed aggiungi cpus=1

#10
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Purtroppo già provato anche quello e niente. Ho provato la penna su un altro PC e funziona. Inizio a pensare che siano i settaggi sul BIOS che danno problemi, anche se l'unica utile é la modalità ahci che é abilità.
Intanto sto cercando di recuperare un lettore DVD esterno.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy