Jump to content

johnymac questions about OS X on LGA775


  • Please log in to reply
6 replies to this topic

#1
johnymac

johnymac

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Music, Architecture, Design, Gaming, Computers, Hackintosh.
Hello everyone!
I already introduced myself in the right topic to do it so now I wanted you to help on some questions i have.
I started following hackintosh communities a few years ago, first tries were with iatkos and ideneb, by watching some youtube tutorials, which did not end as i expected. Later I started reading some hackintosh forums and I was able to install ideneb on my old Acer Extensa 5620, only with the Intel 4965AGN not working.
After having success on my laptop i thought i could get it working on my desktop too, so i tried both ideneb and later Snow Leopard by Hazard, being successful with both of them.
I had snow leopard for a while, but then i kind of "retired" from hackintosh.
Anyway, now I want to go further into hackintosh, this time i want to dual boot it with windows 8 x64 on my desktop.


Specs.:
Spoiler

My first question is: Which OS X you guys advise me to install for better compatibility with all the components?
I know my GPU is not natively supported by any OS X, but i saw some tutorials on how to get to work, and it works with Graphic Enabler.

Second question: Tried to install Mountain Lion with InstallESD.dmg and following myhack tutorial. I successfully created the USB stick, and successfully installed ML 10.8 on my pc, the thing is that I always get boot0 error. It is not supposed to happen on the later release of the myhack tool but it happens to me. Only way to boot is using the USB stick to get the bootloader and selecting ML. I think the problem is that chameleon is not installing on my drive!

I have some skills with computers, and i always want to learn more.

Thanks! Best regards, John.


#2
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh
I would install Mountain Lion since it's supporting most components. About the boot0 error it's very easy to fix: http://www.macbreake...oot0-error.html i have it too it's something about 4k HDD or something (Don't know what it means). If you wan't a dual boot tutorial, i have a succesfull dual boot running now so just ask.

#3
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 560 posts
  • Gender:Male
As a side note:
Drivers for your video card were added with the release of 10.8.3 but you should always be able to get unaccelerated video output in safe mode by booting with "-x".

#4
johnymac

johnymac

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Music, Architecture, Design, Gaming, Computers, Hackintosh.
Yes k3nny, I read that 10.8.3 would support ATi 7xxx series. That was not the major problem, the thing that made me go nuts was the fact that i wasn't able to get the boot to work.
I'm gonna use the new app "Pandora" to create the bootable usb stick again and try Mountain Lion, I'll report later!

#5
johnymac

johnymac

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Music, Architecture, Design, Gaming, Computers, Hackintosh.
Just a question people, I'm going for a dual boot Win8 and ML 10.8.3, in the same disk. What should I install first?

#6
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

Just a question people, I'm going for a dual boot Win8 and ML 10.8.3, in the same disk. What should I install first?


Format disk in the Mac installer. Quit the installer and install windows first

#7
johnymac

johnymac

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Music, Architecture, Design, Gaming, Computers, Hackintosh.

Hey guys, I know this is an old topic, but i prefer to use this one than creating another one.
Since the last time I posted, I gave up on OS X, because I wasn't having success on trying to boot ML without the USB drive.
Now, i tried again, everything went smooth about the boot error, no problem now.

Exceptionally, All I needed in order to reach the installer was to use GraphicsEnabler=No since I have an ATi HD7850.

My question is, isn't the Mountain Lion 10.8.4 that I am using, supposed to support my GPU natively?

 

I already got kexts for my Atheros L1E and for my ALC1200. But in every search I seem to not understand how to get full graphics on my rig.

I am using ML on one of the partitions and Mavericks on the other, to try some kexts on Mavericks and experience some new stuff.

My specs main specs are,

ASUS P5QL-PRO socket 775

GPU ATi HD 7850 - 1GB from Sapphire (I use 1 DVI port only)

Q8400 CPU

 

Any advice?
I think i can get everything to work well, but i need full graphics to be able to work on Adobe software and Editing Video.

 

Thanks in advance.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy