Jump to content

RT5370 ralink wireless usb not work in 10.8

RT5370 ralink

  • Please log in to reply
1 reply to this topic

#1
devilmj

devilmj

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hello everyone, I bought a wireless pen with ralink RT5370 chip because I read that it was compatible with hackintosh 10.8 mountain lion.

I downloaded the drivers from here: http://www.mediatek....dows.php?sn=502

I installed the pkg, then after several attempts the wireless card was on, found the net, and I'm connected but not sail.

I made many trials, many of installing kext utility but without success. I set the dhcp automatic, manual, and changed my wireless (from 3 to 6 and then to 11-13 channel)

To do these tests now not working again, can anyone help?

I have tried both with mac 10.8 distro with Niresh and with iATKOS

Now I tried it also on mac 10.6.6 with leohazard but even here I do not work ...

the VID/PID is 148f:5370

#2
devilmj

devilmj

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I tried the key on mac lion 10.6 of my brother, I installed the drivers mediatek site and it went the first time. After giving him the dns, navigate safely and without any problems.

Speedtest by a low ping and good response. So the pen works and also the drivers.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy