Jump to content
InsanelyMac Forum

devilmj

Members
  • Content count

    10
  • Joined

  • Last visited

About devilmj

  • Rank
    InsanelyMac Protégé
  1. devilmj

    RT5370 ralink wireless usb not work in 10.8

    I tried the key on mac lion 10.6 of my brother, I installed the drivers mediatek site and it went the first time. After giving him the dns, navigate safely and without any problems. Speedtest by a low ping and good response. So the pen works and also the drivers. Now I just have to remember how I did it I go, I guess I should do a clean install of hackintosh .. even though I have 10.8 and certainly will be more difficult but I definitely remember that I succeeded to make it go, installing many kext sooner or later I had it done. i have a dmg and a pkg installer, not a kext for my device. I installed this http://www.mediatek.com/_en/07_downloads/01-1_windowsDetail.php?sn=5004 and with my original mac 10.6 it works, with my hackintosh 10.8.3 not working... the utility show the wireless, but when i try to connect with my wpa2 wlan, not connect
  2. I tried the key on mac lion 10.6 of my brother, I installed the drivers mediatek site and it went the first time. After giving him the dns, navigate safely and without any problems. Speedtest by a low ping and good response. So the pen works and also the drivers.
  3. Hello everyone, I bought a wireless pen with ralink RT5370 chip because I read that it was compatible with hackintosh 10.8 mountain lion. I downloaded the drivers from here: http://www.mediatek....dows.php?sn=502 I installed the pkg, then after several attempts the wireless card was on, found the net, and I'm connected but not sail. I made many trials, many of installing kext utility but without success. I set the dhcp automatic, manual, and changed my wireless (from 3 to 6 and then to 11-13 channel) To do these tests now not working again, can anyone help? I have tried both with mac 10.8 distro with Niresh and with iATKOS Now I tried it also on mac 10.6.6 with leohazard but even here I do not work ... the VID/PID is 148f:5370
  4. Hello everyone, I bought a wireless pen with ralink RT5370 chip because I read that it was compatible with hackintosh 10.8 mountain lion. I downloaded the drivers from here: http://www.mediatek....dows.php?sn=502 I installed the pkg, then after several attempts the wireless card was on, found the net, and I'm connected but not sail. I made many trials, many of installing kext utility but without success. I set the dhcp automatic, manual, and changed my wireless (from 3 to 6 and then to 11-13 channel) To do these tests now not working again, can anyone help? I have tried both with mac 10.8 distro with Niresh and with iATKOS Now I tried it also on mac 10.6.6 with leohazard but even here I do not work ... the VID/PID is 148f:5370
  5. Hello everyone. I have a netgear wg311T and I'm trying to have it recognized on my Hackintosh 10.6.3 I used the distro Iaktos s3v2 and everything works perfectly except the network card. This is my 2 device netgear and tp-link USB (with osx86tools) NETGEAR 02:05.0 Ethernet controller [0200]: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC / baseband processor [168c: 0013] (rev 01) USB2.0 WLAN: Product ID: 0x9271 Vendor ID: 0x0cf3 (Atheros Communications, Inc.) Version: 1.08 Serial number: 12345 Speed: Up to 480 Mb / sec Manufacturer: ATHEROS Position ID: 0xfd400000 Available current (mA): 500 I tried to change the strings and put strings on IO80211Family.kext <string> pci106b, 0086 </ string> <string> pci168c, 1c </ string> <string> pci168c, 13 </ string> <string> pci168c, 0013 </ string> how can I fix this and work in the airport?
  6. Hello everyone. I have a netgear wg311T and I'm trying to have it recognized on my Hackintosh 10.6.3 I used the distro Iaktos s3v2 and everything works perfectly except the network card. This is my 2 device netgear and tp-link USB (with osx86tools) NETGEAR 02:05.0 Ethernet controller [0200]: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC / baseband processor [168c: 0013] (rev 01) USB2.0 WLAN: Product ID: 0x9271 Vendor ID: 0x0cf3 (Atheros Communications, Inc.) Version: 1.08 Serial number: 12345 Speed: Up to 480 Mb / sec Manufacturer: ATHEROS Position ID: 0xfd400000 Available current (mA): 500 I tried to change the strings and put strings on IO80211Family.kext <string> pci106b, 0086 </ string> <string> pci168c, 1c </ string> <string> pci168c, 13 </ string> <string> pci168c, 0013 </ string> how can I fix this and work in the airport?
  7. hi, i need this driver for my hackintosh. I have a TP-Link Wireless N 150mps USB and i want to use it for my hackintosh. I tried with ionetworking.kext with kext helper and didn't work? when i can found this driver o try a new mode for installing this device? Thanks to all
×