Jump to content

Active ntfs problem.


  • Please log in to reply
2 replies to this topic

#1
yellowpebble

yellowpebble

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
I have chamelon + 10.8.2 + windows 8 on single hard disk. But L tried to change hcamelon to clover.

I installed clover with "bios MBR boot0hfs(HFS+Fat32)" option on osx partition which is install 10.8.2.

After rebooting, I could not see windows icon at clover boot menu screen. So I tried to make ntfs partition active.

localhost:krusader.build root# diskutil list
/dev/disk0
   #:					   TYPE NAME				    SIZE	   IDENTIFIER
   0:	 FDisk_partition_scheme					    *128.0 GB   disk0
   1:				  Apple_HFS WebDevTeam			  60.1 GB    disk0s2
   2:			   Windows_NTFS startw8				 67.6 GB    disk0s3
localhost:krusader.build root# fdisk -e /dev/disk0s3
Enter 'help' for information
fdisk: 1> f 2
Partition 2 marked active.
fdisk:*1> write

At the "write" stage, the cursor didn't move to next step to press "Y".

Please let me know what am I wrong.

Thanks in advance.

#2
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
AFAIK it should be f 2, w (y), q. You may also try using Parted magic Live CD to set the boot flag.

#3
yellowpebble

yellowpebble

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Yes, it should be "w (y)", then q.

But my problem is After pressing "w y", the cursor shows nothing but blinking.
Anyway I'll try 'Parted magic Live CD".





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy